1. benwake's Avatar
    Hi everyone,

    I really hope someone here can help me, because this driver installation issue is really driving me crazy for more than a week now.

    For the rooting, I need the ADB Interface driver, I can install them but the device manager gives me a "This device cannot start. (Code 10)" error.

    These are the things I did:
    - Drivers from google
    - Drivers from samsung
    - Drivers from sites, forums and blogs
    - Drivers from the Nexus root toolkit

    Even rebooting, completely uninstalling, deleting the driver didn't work.
    A fresh install of my backup laptop didn't work even !

    Please, if someone has an idea or had the same issue, share your knowledge, because I am getting really desperate now.

    Thanks in advance.

    02-07-2013 04:23 PM
  2. still1's Avatar
    try changing your USB port and cable
    02-07-2013 05:30 PM
  3. benwake's Avatar
    Thanks for trying to help me.
    I've tried 3 different cables and 4 different usb ports, same problem :/
    02-08-2013 03:38 AM
  4. benwake's Avatar
    02-08-2013 03:56 AM
  5. enel's Avatar
    Going to try this method from xda because I've some troubles too when connecting my Gnex.
    02-08-2013 10:59 AM
  6. exmeaguy's Avatar
    Did this solve your problem?
    02-13-2013 07:09 PM
  7. widget31too's Avatar
    I've been trying the same set of instructions, and I still get the "Device cannot start (Code 10)" error. Any other ideas?
    02-20-2013 07:56 PM
  8. littlebigman's Avatar

    I'm having the same issue on XPSP3, although the phone...
    1. used to work fine and be available in "My Computer" when connecting through USB
    2. works fine when using My Phone Explorer to sync Outlook with the phone

    I'm not sure, but it could be the latest upgrade to 4.2.1 that killed it: Until a few weeks ago, the phone had not problem being displayed in "My Computer" as an external drive, but now, I have to hook it up to a spare Windows7 host to read off pictures from the phone.

    Does someone know what I could try to fix this?

    Thank you.
    04-21-2013 01:45 PM
  9. eKeith's Avatar
    Try a few different USB cables.

    From previous experience (replacing micro-USB receptacle on my ThinkPad tablet) I believe pin 4 of either the cable or micro-USB receptacle is not connecting. Note that not all cables use pin 4.

    Uninstall existing drivers first.

    I hope this helps...

    Sent from my Galaxy Nexus using Tapatalk 2
    04-22-2013 11:47 AM
  10. DMaster Mensionz's Avatar
    Changing the cable works to allow the computer to recognize as a USB device.
    01-24-2014 09:58 PM
  11. fugee ohu's Avatar
    WTF does usb cable have to do with installation of a windows driver My view you people don't know anything about what you're talking about
    09-20-2014 08:25 AM
  12. LucyVanderbuilt's Avatar
    Awesome contribution to the conversation, fugee. :-/

    In actuality, the USB cable has a LOT to do with this issue. As stated above, a lot of USB cables (especially older cables... but even brand new cables if they're cheap enough) don't have some of the proper pins wired up... because they're made for charging only and don't handle any data transfer. Thus, the loading of the drivers isn't the problem (no one said it was, but you)... it's the fact that, when using a cable without the needed pins connected, the device can't handleshake with or communicate with the computer.

    Keep using different cables. Chances are you'll find one that works.
    11-24-2015 08:01 PM
  13. Zhuinden's Avatar
    I just wanted to jump in to say that I was using the Lenovo charger cable and it didn't work, but then I used the Samsung mini-USB cable I had for my Samsung work tablet and the drivers installed properly.

    Apparently the cables really do matter.
    01-04-2016 08:11 AM
  14. Suco Core's Avatar
    I've been trying the same set of instructions, and I still get the "Device cannot start (Code 10)" error. Any other ideas?
    USB Debugging?
    05-18-2016 11:47 AM

Similar Threads

  1. This item cannot be installed in your device's country
    By bigboy4eva in forum Samsung Galaxy Note
    Replies: 3
    Last Post: 03-07-2012, 06:58 PM
  2. Cannot find any email accounts configured on this device
    By harpstar in forum Motorola Droid X2
    Replies: 0
    Last Post: 08-03-2011, 12:48 AM
  3. Replies: 30
    Last Post: 07-01-2010, 06:41 AM
  4. This mail is still on the server driving me crazy
    By calllka in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 05-17-2010, 09:15 PM
  5. 2 Android Devices Lead Times Top 10
    By Tennessee in forum General News & Discussion
    Replies: 1
    Last Post: 12-24-2009, 05:34 PM