1. grepdashv's Avatar
    My Galaxy Nexus (GSM, bought via Google Play over a year ago) is having a really weird power issue. From what I can tell, the phone is unable to properly detect the level of power remaining in the battery. It may also not be able to properly detect charging status, but I have no way of knowing that.

    Observations / Troubleshooting:
    * I first noticed the issue when my battery level was (reportedly) quite low one evening even though I had barely touched my phone that day.
    * Later, I noticed one morning that when I took my phone off the charger, the battery level was nowhere near 100%. (It was showing ~70%.)
    * My wife has an identical phone, and I tried using my battery in her phone and her battery in my phone. I also tried using my charger with her phone and her charger with my phone. None of those things seemed to make a difference.
    * In fact, when I put in her battery (which her phone indicated had plenty of juice) into my phone, my phone immediately shut down because it detected the battery level as 0%.
    * Subsequently, when I removed my battery from my phone (which indicated that it had > 50% left) and put it right back into my phone, my phone then showed the battery level as 0%.
    * As I am writing this message, my phone is plugged in, and the battery level shows as 13% and not charging. When I started writing this message, my phone was plugged in, and the battery level showed as 10% and not charging. So, in the time that I have used to write this post so far, my battery level has increased 3% while not charging (according to my phone).
    * When I have used a multimeter to measure the voltage of the battery (which has a 3.7v label on it), the voltage indicated has been ~4.1v.
    * After all of that, I figured that the issue must be with the phone itself rather than with the battery or charger. So, I tried rolling back from android 4.3 to 4.2.2, but that did nothing. I even tried installing CyanogenMod, but that did nothing.

    Does anyone have any idea what might be causing this (and, better yet, how to fix it)?
    10-05-2013 04:48 PM
  2. dancing-bass's Avatar
    I've got a Gnex too. I've got other issues (seems like the on-board memory is failing... anyway...)

    Here's what I would try:

    Kill a battery off completely in your wife's phone. Run it down until the phone shuts down. Stick it in your phone, leave it powered off, and charge it via USB (not the wall charger) overnight. This should -- hopfully -- reset the charging circuits both in your phone and battery.

    And before anyone jumps on me for completely killing a lithium-ion battery, it won't hurt it once in a while. In fact its recommended to do so every month or so to re-set the charging circuits so that the phone will properly read the correct battery level. Killing a battery off to 0 on a regular basis WILL shorten it's overall life, but ONLY if its done often.

    The other thing to check would be the USB port on your phone. Make sure there's no dirt, dust, lint, etc lodged in there, and make sure the center tab is nicely centered in the middle of the port. A number of months ago I had intermittent charging issues with my phone (sometimes it would charge properly, other times not. Sometimes the computer would detect it and transfer data, sometimes not) and I found that the tab had somehow gotten a slight twist in it. I carefully wiggled it back with the tip of a knife and it solved that issue.

    Best of luck!
    10-05-2013 05:06 PM
  3. grepdashv's Avatar
    Well, that seemed like a decent enough suggestion. Sadly, it didn't work. Over the course of last night and this morning, my wife was able to drain down my battery in her phone until it automatically shut down. I then put my (drained) battery into my phone and charged it via USB for several hours. When I powered on the phone, it read 22% battery. I powered the phone back off and checked the battery with my multimeter -- 4.13 volts. I then put the battery back into my phone and powered it back on. It showed 0% battery and powered itself off. *sigh*

    - - - Updated - - -

    Oh, I should also mention that I have never had an issue with data transfer. As far as I can tell, the micro USB / charging port is working properly.
    10-07-2013 12:23 AM
  4. whitenack's Avatar
    I have had a similar issue lately. I always put my phone on the charger overnight. Here lately, I'll find it the next morning saying the battery level is 0%, but it knows it is on the charger and says it is charging. As soon as I disconnect from the charger, the phone shuts done saying it is out of battery juice. When I turn the phone back on, it shows a full charge. A simple restart fixes it every time, even when it is still on the charger.

    weird Galaxy Nexus power issue-2013-11-08-12.03.55.png
    11-18-2013 01:17 PM

Similar Threads

  1. Any Galaxy Gear owner worried about scratching the screen?
    By kilofoxtrot in forum Samsung Galaxy Note 3
    Replies: 25
    Last Post: 12-22-2016, 12:28 PM
  2. Replies: 13
    Last Post: 08-02-2014, 03:26 PM
  3. Screen shutting off issue-
    By joelvin in forum LG G2
    Replies: 8
    Last Post: 01-02-2014, 11:21 PM
  4. galaxy s4 keeps rebooting
    By ronsmith11533 in forum Samsung Galaxy S4 Active
    Replies: 1
    Last Post: 10-05-2013, 06:22 PM
  5. Galaxy gear help
    By ttexxan in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 10-05-2013, 03:18 PM
LINK TO POST COPIED TO CLIPBOARD