1. labunjef's Avatar
    So i got the update 3.1 for my logitech revue today. It seems great so far except that the Youtube app doesn't seem to be working correctly. Not sure if anyone else had this problem or not. I can get the app to open and can search all video's. When i try to open any video it looks like its loading but it just never loads. The circle loading icon just keeps spinning and nothing is happening. I've tried anything from the most popular videos to just anything random and none work. I've restarted the Google TV and cleared the cache and data but still not working. Any other options?
    12-12-2011 02:12 PM
  2. RoadBicyclist's Avatar
    Mine works fine, even through Chrome also works good. Try rebooting Revue, that may help, but not sure though.
    12-12-2011 03:42 PM
  3. frmorrison's Avatar
    Rebooting is the first step when something doesn't work that should work. YouTube works fine for me with the update.

    Also try logging out/in of your YouTube account.
    12-12-2011 04:31 PM
  4. labunjef's Avatar
    I did reboot the google tv and logout of youtube account but no luck. If anyone else has an idea let me know.
    12-12-2011 09:04 PM
  5. labunjef's Avatar
    I even did a device reset and still no luck.
    12-16-2011 10:09 PM
  6. nathaniz's Avatar
    Is everything else working?
    12-16-2011 10:11 PM
  7. labunjef's Avatar
    Everything else is working which is strange. Never had issues with YouTube with any of my android devices before.
    12-17-2011 10:01 AM
  8. whitenack's Avatar
    Everything else is working which is strange. Never had issues with YouTube with any of my android devices before.
    Did I read on one of the other threads that a factory reset is what is really needed to clear out all these bugs?
    12-17-2011 10:20 AM
  9. nathaniz's Avatar
    I don't know much, but a factory reset sounds in order. Wish I could help more.
    Is there some setting on your router You Tube doesn't like maybe?
    Is it a network/bandwidth/speed issue maybe?
    Have you tried going hard line ethernet to see if it works?
    If everything else is working fine, maybe your You Tube app got corrupted somehow?

    I had no trouble after my initial restart I did after the update was completed - everything kicked in, apps updated, etc. You Tube has been great. You Tube HD looks great, too.

    If I could just find a way to use my jump drive as app storage (like and SD card) I'd be very happy with the update, instead of just happy.
    If Hulu Plus would turn away the money from whomever is paying them to stay off of Google TV (and my ASUS Transformer) and license it for use by paying customers on the devices they actually own instead of on the Kindle Fire, I'd be deliriously happy.
    But I'm wandering off topic . . .
    12-17-2011 06:20 PM
  10. labunjef's Avatar
    I did a factory reset and still no luck. Guess it just wasn't meant for me to use...lol
    12-24-2011 07:50 PM
LINK TO POST COPIED TO CLIPBOARD