1. digipaul's Avatar
    Hi all. A friend gave me an android tv box that they assure me was working fine. I've hooked it up to the power, via usb and 5v DC, and to the tv via hdmi. All I seem to get is four penguins in the top left of the tv, flashing on and off. I have tried a hard/factory reset, but it always comes back to the penguins! I have a remote, but that seems to have no effect - I even plugged a usb keyboard in, which allows me to navigate the menu in the hard reset screen, but nothing else. I'm new to these devices - I have an Apple TV but nothing android til now. My tv box looks like this 'un: http://www.hfigl.com/uploadfile/201339239319451.jpg

    Hoping someone can help. Thanks!!
    02-14-2014 08:46 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I'm not familiar with Android TV boxes in general, but are you saying that you have it plugged into the TV's USB port as well? Is that really necessary? TV USB ports are usually for firmware updates or viewing JPEGs, but I'm not sure if it's necessary to connect the Android box to the TV via USB. The Android box should be able to output its audio and video signal purely via HDMI. In fact, if the USB is connected when it shouldn't be, that might be why you're only getting those penguins up there (that's a sentence I never thought I'd type).
    Patrick Schroedl likes this.
    02-14-2014 10:05 PM
  3. Patrick Schroedl's Avatar
    Something is preventing your device from booting up properly. Unfortunately, your device appears to be a more obscure one; the only significant references I could find used generic identifiers such as RK3188 (which is just a reference to the chipset that is inside your device). You may be able to use the device's recovery mode to restore a proper system image to boot up. I would first try B. Diddy's advice of unplugging that USB cable (and then power-cycling the device).

    Edit: the following site may be of help, as it provides firmware and firmware flashing tools for the RK3188. If you have any make and model info on your device, reference it.

    Mutt224 likes this.
    02-14-2014 10:16 PM
  4. digipaul's Avatar
    Thanks for the replies. The usb is not plugged in to the tv - it's just used for power. Like an iphone type charger. Is there a way to reset it using an sd card or something? Any idea why the remote is not having any effect? What exactly is power-cycling? Cheers all.
    02-14-2014 10:34 PM
  5. B. Diddy's Avatar
    Can you give us a brand and model number? Did this thing come with any documentation at all, or is there any available on the web?
    02-14-2014 10:38 PM
  6. digipaul's Avatar
    Sorry B Diddy. I couldn't find a model number or anything anywhere on the box. The box just says "mini pc & tv box". Very generic looking.
    02-14-2014 10:52 PM
  7. B. Diddy's Avatar
    It's going to be very difficult to figure this out without knowing that. When you say there's nothing on the box, you mean on the actual unit, right?
    02-14-2014 10:57 PM
  8. digipaul's Avatar
    Yes. Nothing on the unit. Just the android logo.
    02-14-2014 11:08 PM
  9. B. Diddy's Avatar
    Well, at least I found your unit being sold somewhere. Unfortunately, still no luck on manual.

    China Android 4.1 Smart Wireless TV Box from Shenzhen Manufacturer: Shenzhen K-Panda Technology Co. Ltd
    02-14-2014 11:14 PM
  10. B. Diddy's Avatar
    By the way, it's still not clear to my why you have the USB plugged into a power source. There's a separate DC power socket, so that's where the power should be coming in, right?
    02-14-2014 11:16 PM
  11. B. Diddy's Avatar
    Whoops, here's another one. With different specs. The device's frame is probably generic, which means it will be even harder to figure out the model. SWCX818 Dual-core Android TV Box Ethernet CPU-A9 1G 8G
    02-14-2014 11:21 PM
  12. digipaul's Avatar
    The "friend" that I got the unit from (my dad) suggested powering it that way, for whatever reason. Another thing I should have mentioned is that my Dad lives in England, so the unit could have come from there. I have ordered a dc power chord anyway, just to try it. I appreciate all your efforts - I'll let you know if I have any joy. Cheers!
    02-15-2014 08:02 AM
  13. bruce73's Avatar
    Just to revive this thread, in case digipaul is still monitoring it, I have a box exactly like that. It's an Exoon Power Pro and I would not recommend it to anyone. It's been the fussiest android device I've ever used. If all you see are the penquins, then the kernel isn't loading. Same thing happened to mine repeatedly. The only (possible) option I could see would be to try to get into the Recovery and do a restore, but the method given of connecting it to my PC via USB and sticking the end of a paper clip into a small hole on the unit (like you'd do to open a DVD drive) never worked. Finally, the issue cleared up by leaving it unplugged overnight. Don't ask me why. But every time it happens that seems to do the trick. Hope this helps.
    03-30-2014 10:24 PM
  14. Melbin Hernandez's Avatar
    Hey I bought one of these damn things almost two years ago and tonight I swathe penguins. So did anyone get anywhere with this issue?
    04-05-2016 10:45 PM
  15. John Gikonyo's Avatar
    My made in china smart Tv V3 android box wont reboot,just flashing at Android word on screen.Any help out there?
    08-17-2016 09:02 AM
  16. John G1969's Avatar
    That worked for me. Unplugged and plugged into charger. And here I was flashing and flashing. Well at least now I can try new toms. Thanks for the help
    08-21-2016 01:07 PM
  17. nolet2's Avatar
    Little lost on the Charger ?
    02-08-2017 08:20 PM

Similar Threads

  1. HTC One: Black Screen
    By Kwelling in forum AT&T HTC One
    Replies: 16
    Last Post: 07-27-2016, 10:37 PM
  2. ZTE WARP SEQUENT stuck in bootloop
    By chuber000 in forum Other ZTE Android Phones
    Replies: 2
    Last Post: 01-23-2016, 08:08 PM
  3. Google Experience Launcher
    By erwaso in forum LG G Pad 8.3
    Replies: 3
    Last Post: 02-21-2014, 01:56 PM
  4. Methods of Getting Around I337UCUEMK2 Bootloader to install Custom ROM's for AT&T?
    By jjones0960 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 5
    Last Post: 02-14-2014, 09:24 PM
  5. Google Street View not compatible with the MAXX?
    By Sandman333 in forum Motorola Droid MAXX
    Replies: 2
    Last Post: 02-14-2014, 08:28 PM