1. Kevin OQuinn's Avatar
    I have OnHub with two Wi-Fi units. I've noticed over the couple of weeks of using them that the mesh test in the Wi-Fi app has slowly shown the connection getting worse.

    One went from about half to about a quarter. The other from almost full to almost half strength.

    Anyone else noticed this?
    12-25-2016 01:39 PM
  2. Aquila's Avatar
    Mine is unchanged both on the app readings and the status icon.
    12-25-2016 01:53 PM
  3. GMC MaXx's Avatar
    I just set mine up today. I'll keep an eye on it.
    12-25-2016 02:27 PM
  4. robber's Avatar
    This is not happening with my 3x meshed Onhubs.
    12-27-2016 04:33 PM
  5. GMC MaXx's Avatar
    I just set mine up today. I'll keep an eye on it.
    It's been a month since I set up my three pack of Google Wifi. The app has consistently reported a good connection to all three access points.
    01-25-2017 01:13 PM
  6. daves221's Avatar
    Is your backhaul wired? Mine was and my mesh was OK. Unplugged the backhaul and my mesh improved!

    Not sure if I have an intermittently bad backhaul wire or whether it's a reporting issue. Could have been a config issue on my part too, just thought I'd mention it since I found it odd.

    Has been consistently good ever since.
    01-26-2017 06:50 AM
  7. GMC MaXx's Avatar
    Is your backhaul wired?

    Has been consistently good ever since.
    My setup is wireless. Glad yours is better now!
    01-26-2017 10:09 AM

Similar Threads

  1. Replies: 4
    Last Post: 12-28-2016, 07:43 AM
  2. connecting windows phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-25-2016, 11:36 AM
  3. why I am getting an error message from youtube app?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-25-2016, 09:43 AM
  4. phone reboot connect with charge .....mobile not open?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-25-2016, 08:40 AM
  5. how can i get rid of google from my moto 3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-25-2016, 08:16 AM
LINK TO POST COPIED TO CLIPBOARD