1. DamianP's Avatar
    Seems this latest update has really screwed up these devices

    https://productforums.google.com/for...fi/38Q-v9lBDRg

    I had one node go offline, couldn't get it to add a it back to the mesh. Google troubleshot it over the phone with me 2 days ago,sent me a new one, same thing. I reset the entire network back to defaults and now I can't add any mesh wifi points.
    I follow their work around and it still refuses to add a mesh unit. It always says out of range even though its 2 feet away...tried with multiple units.
    Sad....
    breaking out my reliable Apple Wifi...
    02-24-2017 09:21 AM
  2. wenglish#AC's Avatar
    I got bitten by this last night. Luckily it was a mesh Wifi point that lost its mind, so I just removed it and re-added it.

    If it had been the primary Wifi point I would have had to reconfigure everything (SSID, password, fixed IP addresses). At least according to https://support.google.com/wifi/answer/7335595

    PS - I don't think it was an update that did this, it was something they broke in the Google Accounts engine. From an email I got yesterday:

    Dear Google Wifi & OnHub customers,
    Today we experienced an issue with our Google Accounts engine that may have affected your Google Wifi and OnHub devices. This caused some devices to automatically reset to the initial state you bought them in and they will unfortunately need to be set up again. This has not affected the software or performance of the device but it does need to be re-setup...
    DamianP likes this.
    02-24-2017 06:27 PM
  3. DamianP's Avatar
    After getting support on the phone (which took 45 min) they were able to get additional nodes to add to the network. I have to hand it to their support, it was very good and patient. With that said I did everything they did and somehow it worked. The support tech also reiterated it was not an update issue for the units.
    02-25-2017 10:03 AM
  4. DamianP's Avatar
    So one thing that seem to be an issue when adding a node IF you have both ports in the primary attached to your network(I do since I have another wired network) it will NOT let you add a node if you have the LAN port attached. I detach it and it adds the node no issue. If I don't it, I get the error that its too far away. Unplug the LAN port and issue goes away, then reconnect the LAN connection to the primary. Odd issue. I didn't figure this out until later....
    03-16-2017 11:23 PM
  5. wenglish#AC's Avatar
    That's odd. I have seen it refuse to add a node if an ethernet cable was plugged in to the (new) node, but I have not seen it refuse to add a node if both ethernet ports on the primary have cables plugged in (which they are on mine).
    03-17-2017 01:26 PM

Similar Threads

  1. Replies: 3
    Last Post: 06-22-2017, 09:46 AM
  2. Replies: 4
    Last Post: 03-31-2017, 01:00 PM
  3. Why has the Move to SD button disappeared
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-25-2017, 04:31 AM
  4. verify app unable to turn on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2017, 08:43 AM
  5. Replies: 1
    Last Post: 02-24-2017, 08:36 AM
LINK TO POST COPIED TO CLIPBOARD