1. missmotorhead's Avatar
    Every time I go to check out some new tunes, I get a white triangle with a red exclamation point to the left of the song I am trying to preview. I have plenty of memory left so don't think that's the issue. I haven't been able to figure out what the problem is or how to fix it.

    Any ideas?

    Thanks!
    03-11-2015 01:12 AM
  2. B. Diddy's Avatar
    Does everything else work when it comes to Google apps?

    Maybe your Google Play Services need to be updated. What version do you have? Check in Settings>Apps>All, and select Google Play Services. I'm currently on 6.7.76, although I believe the latest version is 7.0.93 (Google Play Services updates are rolled out, like other system updates).
    03-11-2015 12:45 PM
  3. missmotorhead's Avatar
    Thank you for your response.

    No app comes up for Google Play Services. I go to Google Play Store/Settings and it shows a Build Version of 5.2.13. I tap on it and it says that it is up to date. I also checked Google Play Music and it shows version 5.8.1810R.

    Google Play Music has given me this error from the day I bought this tablet. Hisense is saying I should do a full reboot which I see no point of since it has never worked.

    Do you know what that error is? The white triangle with the red exclamation point?

    Thanks again!
    03-13-2015 04:27 AM
  4. B. Diddy's Avatar
    Google Play Services needs to be present in order for other Google apps to function properly. Are you sure it isn't there? Make sure you're looking in the "All" list of Settings>Apps​.
    03-13-2015 11:06 AM
  5. missmotorhead's Avatar
    Sorry, I was going to the Google Store App and looking up the apps that way. I found it where you said it was. Blonde moment, oops. And the version is 6.7.76. If I clear the cache, will I lose any music or apps? What about clearing the data?
    03-15-2015 05:49 AM
  6. B. Diddy's Avatar
    Clearing the cache is safe, but clearing the data can be a bit risky. Your version of Google Play Services is relatively old (the current version is 7.2.40), but I'm not sure how to get it to update. If you go to the Google Play Services app page on Google Play Store, you might be able to update it there, but it seems variable--for my devices, it never gives me that option. You could also manually install the apk file--there's a link here: http://www.droid-life.com/2015/03/03...apis-and-more/
    03-15-2015 01:10 PM
  7. missmotorhead's Avatar
    Ok, I downloaded it. When I went to open it, it said "scan for viruses" and an error came up:

    Parse error: There was a problem parsing the package.

    Grrrr...
    03-16-2015 01:33 AM
  8. B. Diddy's Avatar
    Do you have an antivirus app installed? Try uninstalling it or deactivating it.
    03-16-2015 11:32 PM
  9. missmotorhead's Avatar
    I uninstalled the Avira app and shut down the tablet. Restarted and tried to open the downloaded file again. I still got the same Parsing error. I just don't what I am missing. I am usually very technically able...
    03-18-2015 12:10 AM
  10. B. Diddy's Avatar
    I'm not sure why your device isn't updating Google Play Services automatically. Try wiping the cache partition--this video is for the Sero 7, but hopefully will also work for the Sero 8.

    03-18-2015 02:38 PM

Similar Threads

  1. Replies: 2
    Last Post: 03-20-2015, 07:42 AM
  2. [free][app]Duorey - Music social Platform
    By beckyhan in forum Android Apps
    Replies: 2
    Last Post: 03-12-2015, 10:39 PM
  3. Is there a music program with a STOP button?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2015, 11:16 PM
  4. Why won't my Samsung Galaxy Tab 4 mirror display on my TV.?
    By AC Question in forum Samsung Galaxy Tab4 7.0
    Replies: 1
    Last Post: 03-11-2015, 12:54 PM
  5. Replies: 1
    Last Post: 03-11-2015, 12:51 PM
LINK TO POST COPIED TO CLIPBOARD