1. simonleggett's Avatar
    Help with this one appreciated, please. Phone is Huawei Honor 4a, SCL-AL00, Qualcomm. It was delivered loaded with Chinese bloatware and no access to Google infrastructure. I rooted it with Kingroot after unlocking the bootloader using DC Unlocker. I then flashed a recovery image for the phone from Cyanogenmod, using fastboot . I prepared the Cyanogenmod ROMs and the Google bits on an SC card, ready to go. I rebooted the phone a couple of times using fastboot reboot, then tried to access the recovery mode using power+volumeup keys and it went straight into Fastboot&Rescue mode. It now will connect to fastboot but is not recognized by adb. I can flash to it (I tried a couple of alternative recovery images and they flashed ok, but made no difference). The question is - how do I get the phone to boot normally? I have tried manual reboots using different key combos, I have removed the battery, left it for 24 hours and retried. I have googled this and there seem to be plenty of examples of it happening, but none properly resolved on various forums.
    02-07-2016 03:41 PM

Similar Threads

  1. Why do the apps I try to download stay in install mode?
    By craiggy in forum Ask a Question
    Replies: 1
    Last Post: 02-07-2016, 06:30 PM
  2. Replies: 0
    Last Post: 02-07-2016, 07:39 AM
  3. My phone is stuck in kids mode and want come out.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-07-2016, 12:47 AM
  4. Weird battery drain while on power save mode
    By TechGod2014 in forum Samsung Galaxy S6
    Replies: 6
    Last Post: 02-06-2016, 02:26 PM
  5. How do I enable USB debugging from recovery mode?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-06-2016, 12:07 PM
LINK TO POST COPIED TO CLIPBOARD