1. kameronfox's Avatar
    My phone Huawei Honor 4a, SCL-TL00 4glite.

    It was delivered loaded with Chinese bloatware and no access to Google infrastructure.
    I rooted it with Kingroot after unlocking the bootloader using HUAWEI website. I then flashed a twrp recovery, using fastboot . I prepared the Cyanogenmod ROMs and the Google bits on an SC card, ready to go. I rebooted the phone a couple of times using fastboot reboot, then tried to access the recovery mode using power+volumeup keys and it went straight into Fastboot&Rescue mode. It now will connect to fastboot but is not recognized by adb. I can flash to it (I tried a couple of alternative recovery images and they flashed ok, but made no difference). The question is - how do I get the phone to boot normally? I have tried manual reboots using different key combos, I have removed the battery, left it for 24 hours and retried. I have googled this and there seem to be plenty of examples of it happening, but none properly resolved on various forums.

    Please help me.

    Is there anyway to factory reset or just flashing stock kernel? My phone is unlocked and rooted.
    07-14-2016 09:30 AM
  2. B. Diddy's Avatar
    Moved to the Honor 4X forum.
    07-15-2016 01:59 AM

Similar Threads

  1. how do I delete samsung pay from my apps
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-2016, 10:02 AM
  2. Any damage done to my Samsung Galaxy S7?
    By AC Question in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 07-15-2016, 09:07 AM
  3. How do I get my LG 10 to find gps for Pokemon Go?
    By AC Question in forum Android Games
    Replies: 2
    Last Post: 07-15-2016, 08:29 AM
  4. Speakerphone auto on?
    By Gunrack in forum Moto X
    Replies: 2
    Last Post: 07-15-2016, 08:00 AM
  5. any damage done to my samsung galaxy s7
    By maria2211 in forum General Help and How To
    Replies: 3
    Last Post: 07-14-2016, 10:38 AM
LINK TO POST COPIED TO CLIPBOARD