1. mart567's Avatar
    The alarm ringtone on the pre-installed alarm app on my wife's phone is stuck on the default ringtone. When you press "ringtone" nothing happens.

    My Honor 8 gives me a bunch of ringtone options or the option to pick music for the ringtone.

    Any ideas?

    I love my Honor 8, but unfortunately my wife didn't want to switch phones from her Galaxy S5 and she's resisting the change. Any issues at all with the Honor 8 aren't helping!
    12-18-2016 10:01 AM
  2. orangecroc's Avatar
    Remember to press the tick in the top right corner when you have selected the tone.
    libra89 likes this.
    12-18-2016 10:31 AM
  3. anon(9918034)'s Avatar
    Try powering it down, try clearing the cache, lastly try doing a factory reset. I have no issues with my alarm.
    12-18-2016 10:42 AM
  4. mart567's Avatar
    Remember to press the tick in the top right corner when you have selected the tone.
    We can't get that far.

    When I press "Ringtone" on my wife's phone nothing happens. On my Honor 8 it switches to the ringtone selection page.
    12-18-2016 11:19 AM
  5. mart567's Avatar
    Try powering it down, try clearing the cache, lastly try doing a factory reset. I have no issues with my alarm.
    I've tried all those except the factory reset. It was a PITA transferring all my wife's stuff and setting up tons of accounts, so I want to try to avoid a reset.

    I'm trying to sell my wife on just installing another alarm app, but it bugs her (and me to a much lesser extent) that the Huawei one isn't working.
    12-18-2016 11:24 AM
  6. orangecroc's Avatar
    Use the back up feature to store the accounts then just restore it after the factory reset.
    libra89 and mart567 like this.
    12-18-2016 11:26 AM
  7. mart567's Avatar
    Got it to work. Thanks for everyone's help!

    Cleared the cache again, plus cleared data, and when the clock app asked for access/permissions my wife clicked allow.

    She has been denying a lot of access/permissions during set up, so maybe that was it.
    libra89 likes this.
    12-18-2016 12:47 PM
  8. dpham00's Avatar
    Got it to work. Thanks for everyone's help!

    Cleared the cache again, plus cleared data, and when the clock app asked for access/permissions my wife clicked allow.

    She has been denying a lot of access/permissions during set up, so maybe that was it.
    That's probably it. Glad it's working!
    12-19-2016 10:26 AM

Similar Threads

  1. stuck at boot loop, automatic restart, wont shut down
    By sambath_106 in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 12-18-2016, 08:41 AM
  2. Skybell won't work on Android 6.0, perfect on 5.0
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-18-2016, 08:24 AM
  3. Why doesnt my camera woek on my this phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-18-2016, 07:17 AM
  4. Replies: 1
    Last Post: 12-18-2016, 05:57 AM
LINK TO POST COPIED TO CLIPBOARD