1. Davide Carozza's Avatar
    Last couple of days this started happening. It's odd because I haven't changed any settings and it never happened before. Any ideas? I don't even hear the phone ring.

    Edit: raise to ear to answer and press volume button to answer are both off. Touch and hold fingerprint to answer is on, but I don't see how that could happen in my pocket.
    12-29-2016 08:26 PM
  2. libra89's Avatar
    Nope. Check settings->smart assistance to make sure that touch-disable mode is ON.
    Guytronic likes this.
    12-29-2016 09:10 PM
  3. Davide Carozza's Avatar
    Nope. Check settings->smart assistance to make sure that touch-disable mode is ON.
    That's the funny thing, it's on!
    12-29-2016 11:04 PM
  4. libra89's Avatar
    That's the funny thing, it's on!
    Hmm, how odd. Glove mode is off too?

    (...wow 1k posts. Oh how I love this phone.)
    Guytronic likes this.
    12-29-2016 11:24 PM
  5. Joel Malone's Avatar
    I had the same thing happen yesterday. Touch-disable mode was on, raise to ear was on, press volume button to answer was off. In looking around settings, I see that raise to ear to answer shows up in two spots, so I am going to make to turn both off for now.
    Davide Carozza and libra89 like this.
    12-30-2016 09:13 AM
  6. Davide Carozza's Avatar
    Yep, glove mode off libra89. And good idea Joel Malone, I'll double check that. I suspect it's just two different paths to the same setting, but worth shot.

    Edit: Now turned off in two places. Thanks Joel Malone for the idea--even though I'd seen the two different settings, it never occurred to me to they might not match. Odd, but hopefully it does the trick.
    libra89 likes this.
    12-30-2016 09:18 AM
  7. douglas ruopp's Avatar
    Phew, crisis averted. After half an hour or so of scrambling around my phone settings (I've been using android for a long time, I know my way around the settings VERY well), I found the culprit wasn't even an Honor smart feature. In the android accessibility menu, I somehow had "Raise to ear to answer" turned on. Apparently on the Honor 8 (and maybe more android phones? I'll have to do some testing), this setting only watches the proximity sensor and not the proximitey sensor AND the accelerometer. The Honor's smart motion feature "Raise to ear to answer calls" watches both sensors and works properly. OP, go to Settings->Advanced Settings->Accessibility and make sure the "Raise to ear to answer" settings is switched off!
    03-15-2017 08:52 PM

Similar Threads

  1. Why can't I change the template used in 10.1 S Note app?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-11-2017, 12:12 PM
  2. Verizon HTC 10 like new with extras
    By MikeLip in forum Marketplace Archive
    Replies: 12
    Last Post: 01-06-2017, 05:32 AM
  3. taking phone calls.
    By Richard Servello in forum Samsung Gear S3
    Replies: 24
    Last Post: 01-03-2017, 04:50 AM
  4. VR Box controller isn't appearing in BT device list on my S3 mini
    By mino23 in forum General Help and How To
    Replies: 0
    Last Post: 12-29-2016, 06:51 PM
  5. Replies: 1
    Last Post: 12-29-2016, 05:02 PM
LINK TO POST COPIED TO CLIPBOARD