1. AC Question's Avatar
    For compatibility issues, I need to use Android 6.0, but I would like to maintain my Honor8...
    03-15-2017 05:14 PM
  2. swagglepuff's Avatar
    For compatibility issues, I need to use Android 6.0, but I would like to maintain my Honor8...
    Don't remember the link off hand but you can go through honor's support site and they have the instructions on how to do it.
    03-15-2017 06:48 PM
  3. libra89's Avatar
    You can but proceed with caution, and good luck.

    I tried to do that and it broke my phone. In the end, Honor had to fix my phone. You can read about my experience: http://forums.androidcentral.com/hon...xperience.html
    03-15-2017 08:45 PM
  4. lumivalo's Avatar
    Just out of curiosity, why do you need 6.0 for compatibility issues? There may be a workaround available
    04-23-2017 10:45 AM

Similar Threads

  1. Replies: 1
    Last Post: 05-26-2017, 08:39 AM
  2. Wifi and cellular not connecting on LG watch urban 2 edition
    By martin007 in forum LG Watch Urbane 2nd Edition
    Replies: 2
    Last Post: 03-16-2017, 08:29 AM
  3. When Android 7.1.2 will release?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-15-2017, 05:22 PM
  4. Replies: 1
    Last Post: 03-15-2017, 05:02 PM
  5. Replies: 1
    Last Post: 03-15-2017, 04:40 PM
LINK TO POST COPIED TO CLIPBOARD