1. srgonu's Avatar
    After 5.0, calender doesn't open and crashes every time. This seems to be specific to calender as installing Google calender also behaves same. Tried deleting system cache but that didn't help. Any suggestions?
    03-29-2017 12:20 AM
  2. orangecroc's Avatar

    Mine works. I have the B380 update, but I had been using my calendar before the update too.
    03-29-2017 03:52 AM
  3. archebald's Avatar
    Yes, mine's been working fine as well... In my experience with calendar and mail apps that kind of behavior is due to some kind of database corruption.

    In my case all my calendar items are stored in the cloud - either google calendar or Exchange. So for me, I would probably just clear calendar data - settings/apps/calendar/storage/clear data. However if you can't lose your calendar appointments / aren't certain that you have them stored somewhere in the cloud or don't back up your settings you might not want to try that.
    03-29-2017 09:55 AM
  4. srgonu's Avatar
    I tried deleting data on the calender app too but no luck.
    03-29-2017 07:54 PM

Similar Threads

  1. Multiple clocks disappeared with latest Galaxy S7 update (7.0)
    By AC Question in forum Samsung Galaxy S7
    Replies: 0
    Last Post: 03-29-2017, 12:00 AM
  2. Replies: 2
    Last Post: 03-28-2017, 11:57 PM
  3. Replies: 0
    Last Post: 03-28-2017, 11:35 PM
  4. Replies: 0
    Last Post: 03-28-2017, 10:56 PM
  5. Why annual calendars instead of entering date of birth?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-28-2017, 09:39 PM
LINK TO POST COPIED TO CLIPBOARD