1. anon(630106)'s Avatar
    Hi
    I am experiencing problems with Google Sky. It installs OK on my modded TP (Alpha 2) but when I launch it, the screen briefly shows the Google sky welcome screen, then goes blank.
    I can see the icons to show /hide stars, planets, etc, etc but there isn't anything else showing up on the screen.
    Does anyone else have this problem or am I the only one?

    Thanks in advance
    01-04-2012 05:15 AM
  2. DemonHighwayman's Avatar
    Google Sky needs GPS, accelerometer and compass among other things. Since the touchpad doesn't have GPS, that may cause a problem. Also I think CM is having difficulty with making the compass work correctly at the moment.

    Iv'e heard of something on the market (I think its called fakeGPS) which can fool the T-pad into thinking it has gps but you need to set the location manually.
    anon(630106) likes this.
    01-04-2012 05:44 AM
  3. anon(630106)'s Avatar
    Many thanks for the advice, I'll try your suggestion and let you know if it works.

    Thanks very much

    edit: Just installed fakeGPS and selected my location (nice app, btw). But Google Sky still doesn't show any stars, etc. I get a message saying that the GPS location has been set (I'm assuming that fakeGPS has provided this to Google Sky) but after that, nothing (except a very brief flash of stars, constellations, etc)
    01-04-2012 06:00 AM
  4. DemonHighwayman's Avatar
    Many thanks for the advice, I'll try your suggestion and let you know if it works.

    Thanks very much

    edit: Just installed fakeGPS and selected my location (nice app, btw). But Google Sky still doesn't show any stars, etc. I get a message saying that the GPS location has been set (I'm assuming that fakeGPS has provided this to Google Sky) but after that, nothing (except a very brief flash of stars, constellations, etc)
    Sorry it didn't work, maybe someone else will have an answer for you soon. I think I'll download it and see what I can get it to work.
    01-04-2012 07:53 AM
  5. anon(630106)'s Avatar
    Well I've upgraded to CM9 (which works really well by the way) to see if this fixed the problem and guess what??? It didn't

    Has anyone else had this problem? Or am I the "lucky" one?

    TVM
    01-27-2012 03:34 AM
  6. DemonHighwayman's Avatar
    Well I've upgraded to CM9 (which works really well by the way) to see if this fixed the problem and guess what??? It didn't

    Has anyone else had this problem? Or am I the "lucky" one?

    TVM
    Same here, CM7,CM9 & Xronified. Tried them all but without any luck.
    01-27-2012 04:00 AM
  7. anon(630106)'s Avatar
    That's a shame
    I'm using SkEye and PlanetariaX instead of Google Sky Map at the moment. These apps seem to run OK and look good, but I don't know if they are as good as Google Sky Map, as I can't get the damn thing running.

    Ah well, will just have to wait. Hopefully the newly reported Android App emulator will allow me to run this app from within WebOS instead (not sure when the emulator will be available though)
    01-27-2012 04:21 AM
  8. anon(630106)'s Avatar
    Looks like Google Sky Map won't be fixed any time soon, as it's being discontinued
    Google Sky Map Dies… We Shed A Tear | Android in Canada Blog
    01-27-2012 09:13 AM
  9. DemonHighwayman's Avatar
    Ah bad news about sky map, I have it on my phone and although it's maybe a bit dated looking it does work well. Oh well looks like I'll be trying out those two apps you mentioned then, I didn't even know there were others to be honest lol
    01-27-2012 11:16 AM
  10. Marita Swan's Avatar
    a few months ago i could zoom on the north and south pole ...icons would take you to photos of the areas...soon after...when zooming both places it would take me to ground level automatically BUT I WAS definitelysome sort of HOLE???? now when i zoom there ...and "go street level" automatically...there is what i call a STAR "SKY' GAP between the hole i am in and the sky above the hole......any comments??? one more thing....i couldnt zoom anywhere else on the map,,,but now when i see either a "NEW" dark OR light area in a country.... i can zoom zoom zoom and get the same effects as if i were at the poles...COMMENTS PLEASE
    06-26-2013 01:49 AM
  11. FAPLucas's Avatar
    Well I've upgraded to CM9 (which works really well by the way) to see if this fixed the problem and guess what??? It didn't

    Has anyone else had this problem? Or am I the "lucky" one?

    TVM
    I'm having the same problem. This is my second install of sky map, but I didn't have this issue with the first one. I recently installed the CM anti-virus app, which I love, but I'm wondering if that could be the problem. If you or anyone knows, I'd love to know the remedy. I'm going to write CM and ask for input.
    Looking forward to some answers for both of us.
    01-30-2015 02:41 AM
LINK TO POST COPIED TO CLIPBOARD