1. John Wallace1's Avatar
    I have setup the files on the touchpad and the PC to install CM10 on device. I run the novacom boot program using acmeinstaller3 and then on the touchpas the HP logo just comes up. I had it in USB mode and attached it to the PC and the novacom bootie came up so I think that was right but then when I run the program it just pops up the Hp logo on the touchpad and nothing else happens. I gave it some time and had to hard boot the touchpad to get it to come back up.

    Would appreciate any help anyone could offer.

    Thanks in advance

    05-05-2013 03:39 PM

Similar Threads

  1. CM10 Installation on Touchpad?
    By touchpadtom in forum HP Touchpad
    Replies: 10
    Last Post: 09-11-2013, 05:18 AM
  2. problem with cm10 installation
    By dberryann in forum Motorola Droid X2 Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 07-07-2013, 05:11 PM
  3. Installed CM10 stable, can't turn on Google Now?
    By Adam G in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 3
    Last Post: 01-17-2013, 08:53 PM
  4. Installed CM10 Nightly, but lost most of my 16 gig's on my S3
    By jpent in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 3
    Last Post: 12-13-2012, 01:31 PM
  5. Android-Exclusive Install on Touchpad?
    By autosdoxa in forum HP Touchpad
    Replies: 5
    Last Post: 11-13-2011, 05:03 PM