1. triple_link's Avatar
    I recently purchased a HTC M10 to replace my AT&T bloatware loaded M8 and found a problem while testing the phone before switching everything to the new M10. When streaming music (Spotify, TuneIn Radio) with the M10 over WiFi to a Bluetooth gateway connected to a stereo, the audio stream will stutter if I multitask on the phone. For example if I pull up Google maps and get directions for a trip or go into the settings to look at the battery history, the audio stream will stutter. I never noticed this on the M8 and have duplicated the same tests with the M8 and have not had any stuttering. I did a live chat with HTC and they suggested a factory reset to see if that would solve the problem. It did not.

    The M10 has all of the applications up to date and the software is:

    Android 6.0.1
    Software number: 1.53.617.5

    Has anyone else had this problem? I'm wondering if this is a bad phone that needs replaced or if this is a problem others have seen. Searching did not show anyone else with the problem so I am hoping I just have a bad one. If not this is a deal breaker for me and I will need to find another phone.

    Thanks
    05-27-2016 10:44 AM
  2. holz75's Avatar
    Do you mean the audio just cuts out occasionally? I've always had that when connecting phones to my car bluetooth for audio. I read once where you can try and turn off wi-fi while streaming over bluetooth to help, but I don't really think that does anything.
    05-27-2016 02:59 PM
  3. triple_link's Avatar
    Yes. I never had this problem with the M8.
    05-27-2016 04:17 PM
  4. redat0m9's Avatar
    I am having this same problem. I just noticed it recently, and my bluetooth signal is much weaker than last couple of phones as well.
    05-30-2016 04:32 AM
  5. Alexander Buff's Avatar
    I was using the M10 with some older LG Tone Pro bluetooth headphones. There was some audio stutter, but it also happened with my M9, so it may be the LG's. When I stream to my Amazon Alexa over bluetooth the only stutters I have are because of bad signal.
    05-30-2016 10:11 PM
  6. triple_link's Avatar
    I need to try with another gateway and see if it is just a compatibility issue with an older gateway. If it still has issues I will be sending it back.
    05-31-2016 04:21 PM
  7. triple_link's Avatar
    It may be a gateway issue. Tested it with a Yamaha gateway and did not notice the problem. Still seems strange that the M8 does not have this problem.
    06-02-2016 02:31 PM

Similar Threads

  1. What's a good Widget for chrome cast audio
    By jbolstad in forum Android Apps
    Replies: 0
    Last Post: 05-27-2016, 09:51 AM
  2. S7 Bluetooth connection media
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-26-2016, 07:58 PM
  3. Bluetooth High Volume Warning/Nag Alert
    By Wiggum333 in forum Samsung Galaxy S6
    Replies: 6
    Last Post: 05-26-2016, 05:30 PM
  4. Recent Issue with Audio/Headphone Jack
    By girl_Interrupted513 in forum Nexus 6P
    Replies: 1
    Last Post: 05-26-2016, 01:36 PM
  5. Is there any mini bluetooth earbud with car charger for car driver?
    By lido_zhang in forum Android Wear / Wear OS
    Replies: 1
    Last Post: 05-26-2016, 03:04 AM
LINK TO POST COPIED TO CLIPBOARD