1. juwster's Avatar
    Is there any way to turn off the black word prediction that is showing up by the letters on this keyboard? I have tried all of the settings. I can't seem to figure it out. I do not like any type of work prediction at all. I thought I might be able to deal with this so I kept it but I find that I accidentally hit these words and spend most of my time correcting words so it takes forever to send a message.

    I also tried the google keyboard but it also had word predictions that I could not get rid of.

    Help! lol
    Attached Thumbnails Touchpal Keyboard-keyboard.jpg  
    07-11-2016 08:27 PM
  2. Geezerb's Avatar
    07-11-2016 11:49 PM
  3. Stevenmc8602's Avatar
    Lol yes... Go to the keyboard setting and uncheck wave sentence gesture in smart input
    07-12-2016 01:33 AM

Similar Threads

  1. Tab s2 keyboard not working after Marshmallow update
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 08-29-2016, 06:13 AM
  2. Samsung Bluetooth keyboard stopped working
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 08-17-2016, 04:52 AM
  3. HTC Desire 510 keyboard function gone, how can I get it back?
    By AC Question in forum HTC Desire 510
    Replies: 1
    Last Post: 07-13-2016, 03:29 PM
  4. [APP][NEW] Typany Keyboard Beta Available
    By Typany in forum Android Apps
    Replies: 1
    Last Post: 07-12-2016, 05:04 AM
  5. Replies: 0
    Last Post: 07-11-2016, 11:13 AM