1. Stevegale73's Avatar
    Just got a replacement htc10 as the first one I had the back button and recent app button stopped working, just started the replacement phone transferred everything and the recent app button doesn't work but the back button does, in settings the recent app button is set to always open. Any advice is welcome
    09-06-2016 09:12 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. Sorry, I'm kind of tired....this is happening on the replacement phone that you just got?
    09-06-2016 10:00 PM
  3. cbreze's Avatar
    I'd of done a factory data reset before I did any reloading, but suggest you still do it anyway. Replacements are probably refurbs so who knows what's been on it. Always good to start clean. That may or may not help but won't know if you don't try . If you do it be sure and try your buttons for awhile before reloading anything. FWIW, I never just arbitrarily reload stuff. I usually clean house by reselecting just what I need and not just junk it up again possibly bringing a problem along with a mass download. But to each their own methods.
    You did check your button settings then right? Make sure they didn't change on you.
    One more thing to consider is you brought the issue back on board with your reloading process. if it was happening on the other one and then again to a degree on this one, I mean what are the odds of that? Could be a rogue app that came back to haunt you.
    You can try "safe mode" also as that kills any app processes and will indicate whether an app is the culprit. If it works fine in SM then it's an app causing the trouble.
    thejesse and TwitchyPuppy like this.
    09-06-2016 11:47 PM
  4. Stevegale73's Avatar
    Yer it's a replacement phone from t-mobile, the phone was reset before I started it up so it was clean I must admit the thought had crossed my mind an app may be causing the problem and may have been brought across when I transferred all the data to the new phone, also the old phone keept on crashing and sending error logs also when it restarted it would cycle through the restart prosses around 10 times before it would finally boot up and would constantly freeze along with the back button and recent app button not working. The only thing the new phone is not doing is the recent app button not functioning and yes I have checked all the settings for buttons and all is correct. I will try safe mode and see what happens.
    Many thanks for your replys
    09-07-2016 08:21 AM
  5. TBoltJ's Avatar
    Yer it's a replacement phone from t-mobile, the phone was reset before I started it up so it was clean I must admit the thought had crossed my mind an app may be causing the problem and may have been brought across when I transferred all the data to the new phone, also the old phone keept on crashing and sending error logs also when it restarted it would cycle through the restart prosses around 10 times before it would finally boot up and would constantly freeze along with the back button and recent app button not working. The only thing the new phone is not doing is the recent app button not functioning and yes I have checked all the settings for buttons and all is correct. I will try safe mode and see what happens.
    Many thanks for your replys
    I know this sounds strange, but I find the 10 doesnt like my thumb. I had issues with my M7 too but the 10 really doesnt recognize my thumb well. Did you try another finger? Use a fleshy warm one.
    09-07-2016 02:21 PM
  6. cbreze's Avatar
    I know this sounds strange, but I find the 10 doesnt like my thumb. I had issues with my M7 too but the 10 really doesnt recognize my thumb well. Did you try another finger? Use a fleshy warm one.
    Does it read your thumbprint? Couldn't get it to read mine.
    09-07-2016 02:26 PM
  7. Stevegale73's Avatar
    Tried all fingers and yes the finger print reader is fine reads my print everytime
    09-07-2016 05:23 PM
  8. Stevegale73's Avatar
    I've now run the phone in safe mode so ruled out any rouge apps, recent app button still does not function even in safe mode, checked all button settings and all good, thinking about taking this one back now, can I really have a replacement that doesn't work properly ? It's annoying me can't figure it out
    09-07-2016 06:10 PM
  9. dlocks's Avatar
    I would send it back and get another phone. I recently purchase a htc 10 and in less than a week I noticed that the lights for the buttons stopped coming on at nights or if the light sensor at the top of the phone is covered up.
    09-10-2016 11:31 PM

Similar Threads

  1. Why Did Screen Overlay Suddenly Become an Issue?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-06-2016, 10:12 PM
  2. Replies: 0
    Last Post: 09-06-2016, 07:37 PM
  3. MS Exchange issue
    By sgreen0 in forum Ask a Question
    Replies: 0
    Last Post: 09-06-2016, 07:10 PM
  4. Replies: 0
    Last Post: 09-06-2016, 06:20 PM
  5. Stuck in "Odin Mode" after smart manager restart
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-06-2016, 05:17 PM
LINK TO POST COPIED TO CLIPBOARD