1. Andischatz's Avatar
    I have an unbranded HTC 10, running android 6.0.1 and Android Auto version 1.6.281040.

    Android Auto works fine (Spotify, etc.), except for navigation with Google Maps. When I enter the navigation screen, I get this:
    HTC 10 – strange issue with Android Auto-screendump-2016-10-08-14-59-11.png

    As you can see, this is a very much enlarged version of the map (I can't zoom out) with battery status and time displayed in huge letters. This makes navigation totally unusable. Has anybody else encountered this problem? Does anyone know a way to fix it?

    I have tried in two entirely different cars (mine – a Seat, and a rental car – an Opel) and the issue is the same in both, so I'm concluding the problem lies with the phone, not the car's system.

    All advice greatly appreciated!
    10-16-2016 05:10 AM
  2. Andischatz's Avatar
    I had prevously tried re-installing both Maps and Android Auto, but I did it again now, as suggested by a friend, uninstalled BOTH at the same time and then re-installed (first Maps, then Auto) and now it's working properly again. Hooray! :-)
    CrazySurfaNZ likes this.
    10-21-2016 09:09 AM
  3. CrazySurfaNZ's Avatar
    Thanks, I was having the exact same issue with my wife's HTC 10 and our new VW Tiguan.... and this solved the problem!
    Andischatz likes this.
    10-23-2016 04:37 AM
  4. callmemrb's Avatar
    Thx Andischatz. Had same issue with my HTC10 and Seat. Did as you suggested which was suggested by your friend. Boom. ✌ Any idea how to get Waze working on AA? I've read it's possible, but could not find the app on AA.
    12-19-2016 05:31 PM
  5. Andischatz's Avatar
    As far as I know, Waze is not yet available on AA at this time, although everything I've read suggests that this is planned for the (not too distant) future.
    12-20-2016 02:05 AM
  6. donnyhat55's Avatar
    I have waze running on my htc 10 and it works fine, no problems.
    12-21-2016 11:32 AM
  7. rader023's Avatar
    I have waze running on my htc 10 and it works fine, no problems.
    Waze in Android Auto?
    12-21-2016 02:33 PM

Similar Threads

  1. 4.1 crashing on galaxy note 10
    By Shawn Patton1 in forum Samsung Galaxy Note 10.1
    Replies: 1
    Last Post: 10-18-2016, 04:45 AM
  2. Photosphere with nougat 7.0
    By smithkev in forum Nexus 6P
    Replies: 7
    Last Post: 10-17-2016, 07:09 AM
  3. have you had any problems with your android? xda is the solution
    By cdtmukul in forum General Help and How To
    Replies: 2
    Last Post: 10-16-2016, 06:20 AM
  4. Replies: 0
    Last Post: 10-16-2016, 02:37 AM
  5. sound from desktop to tv with chromecast
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-16-2016, 12:21 AM
LINK TO POST COPIED TO CLIPBOARD