1. sal2726's Avatar
    Only issue I have found after the Nougat update is that Gmail no longer fetches mail. I may go all day, then have 40 come through at once. Any ideas?
    12-02-2016 06:26 PM
  2. anon(9918034)'s Avatar
    Only issue I have found after the Nougat update is that Gmail no longer fetches mail. I may go all day, then have 40 come through at once. Any ideas?
    Check your fetch settings. I haven't had that issue at all. Try clearing cache, maybe delete the app and reinstall it.
    12-02-2016 10:12 PM
  3. B0WIE's Avatar
    Mine has been fine. Maybe check your power saver settings for each app too. A bunch of mine were put into power saver so I undid it on those apps.
    12-03-2016 11:00 AM
  4. sal2726's Avatar
    I deleted/reinstalled, still happening. I'll try clearing the cache
    12-03-2016 11:08 AM
  5. mzman's Avatar
    I deleted/reinstalled, still happening. I'll try clearing the cache
    Please let me know what you find. I am getting a delay, but perhaps not as long as yours. I'll wait several minutes for an email it seems? That's even when the phone has just been asleep for a few minutes, so it shouldn't be in doze. I'm still trying to better understand how often it's occurring and what the delay is.
    12-06-2016 03:51 PM
  6. holz75's Avatar
    I'm glad it's not just me! I tried deleting the app data and clearing the cache, and I think it's been working a little better.
    12-06-2016 05:54 PM
  7. TBoltJ's Avatar
    I had a similar issue with K9 mail. I resolved it by changing the setting to allow it to run in the background without being killed.
    System Settings --> App Manager
    Hit the "menu" button, select "configure apps".
    Hit "Battery Optimization", choose "all apps" , click GMAIL, and select "Don't Optimize". That will prevent doze from knocking it out.
    Hope it works for you.
    12-07-2016 03:34 PM
  8. holz75's Avatar
    I had a similar issue with K9 mail. I resolved it by changing the setting to allow it to run in the background without being killed.
    System Settings --> App Manager
    Hit the "menu" button, select "configure apps".
    Hit "Battery Optimization", choose "all apps" , click GMAIL, and select "Don't Optimize". That will prevent doze from knocking it out.
    Hope it works for you.
    Thanks for the tip! You missed one step though... After "configure apps" > "special access" > "battery optimization" :-)
    12-07-2016 08:06 PM

Similar Threads

  1. Video audio playback issue
    By Badman112 in forum Ask a Question
    Replies: 7
    Last Post: 02-13-2017, 01:21 PM
  2. Replies: 1
    Last Post: 12-02-2016, 11:38 PM
  3. Replies: 1
    Last Post: 12-02-2016, 10:17 PM
  4. Replies: 4
    Last Post: 12-02-2016, 05:45 PM
  5. Replies: 1
    Last Post: 12-02-2016, 12:15 PM
LINK TO POST COPIED TO CLIPBOARD