1. juwster's Avatar
    I am using a Scan Disk Ultra Plus 128gb memory card. It keeps showing an error. Something about unexpectedly unmounting. I can't read the whole error as it is in a pop up message and I can't read it. When I insert the memory card it does show up and will work for a short time. However, when I go to the storage and I try to transfer photos from my internal memory to the card it disappears. I had this issue some time ago with my previous card so I replaced it with this new card. Now I am having the same issue.
    Any ideas as to how to fix this?
    01-01-2017 03:16 PM
  2. Mr Mendelli's Avatar
    You likely need to format the cards. If your using an older device, you may need to use FAT 32 or FAT 16 filesystem formats. If it's a newer device try exFAT or NTFS. Also, while very unfortunate, not all Android devices support 128GB cards. Try seeing if your device can read such a large card, then which filesystem format to use.
    01-01-2017 06:17 PM
  3. thejesse's Avatar
    You likely need to format the cards. If your using an older device, you may need to use FAT 32 or FAT 16 filesystem formats. If it's a newer device try exFAT or NTFS. Also, while very unfortunate, not all Android devices support 128GB cards. Try seeing if your device can read such a large card, then which filesystem format to use.
    It's a pretty good bet he's using an HTC 10.
    01-01-2017 08:22 PM
  4. thejesse's Avatar
    I would recommend formatting the card first.
    Open storage from the settings menu then click on your SD card. The option the format the card is in the overflow menu.
    IAmSixNine and juwster like this.
    01-01-2017 08:27 PM
  5. juwster's Avatar
    Yes, it is a 10.
    01-03-2017 02:55 PM
  6. juwster's Avatar
    I would recommend formatting the card first.
    Open storage from the settings menu then click on your SD card. The option the format the card is in the overflow menu.
    Once I can retrieve the photos from the card I will try this. Now the card will not work in my laptop either although it previously worked in both. Since this is the second card this has happened to I am wondering if my phone has an issue. I am getting the cards from Best Buy so I am pretty certain they are legit.
    01-03-2017 02:59 PM
  7. swagglepuff's Avatar
    Once I can retrieve the photos from the card I will try this. Now the card will not work in my laptop either although it previously worked in both. Since this is the second card this has happened to I am wondering if my phone has an issue. I am getting the cards from Best Buy so I am pretty certain they are legit.
    I'm using the Samsung Evo plus 128 in my ten since may. I haven't had any issues. While it's uncommon for 2 cards to behave that way it's not impossible. There will always be defective cards when you are producing hundreds of thousands of not millions.

    Sounds like you may lose everything on the card. I have had this happen to my a SD card in my kids phone.
    01-03-2017 10:29 PM
  8. donnyhat55's Avatar
    I have had three cards do that, a no brand 128gb class 10 SHXD, a 64gb Samsung Pro SHXD and neither of these would format as internal so I used them as removab,e storage, finally the phone would not recognize either of them for would the camera or laptop. Then I ordered a SanDixk 64gb UHS1 and it worked for a while formatted as internal memory, it worked about a month and a half and on a restart I started getting notification beeps and a message that no sd card was present. I took the care out and reinserted it into the phone and was able to reformat it to internal i lasted about a day and started all over again so I removed it again and reinserted it and formatted it to removable and it has been working for the past week. I do not think it is a phone problem but more an Android software issue.
    01-27-2017 10:37 PM
  9. rochaedkj's Avatar
    I had the same problem when I first go the phone. The first time I did not format card properly, after getting messages about card not being properly removed I proceeded to format using phone and stopped having issues. Last month after shooting a video in hi-res audio and trying to send via whatsapp and failed to send I began to get meessage about card not getting properly ejected. I was able to retrive all media from card and reformated sd card with phone and I haven't any more problems. I concluded that recording video in hi-res audio and sending in a format that whatsapp doesn't support cause a bad sector in sd card leading to error in phone causing card to get ejected.
    01-28-2017 10:04 AM
  10. sitlet's Avatar
    Exact same thing happened to me last week with my Lexar 64gb. Card started to unmount. If I rebooted, it would work until I tried to access the card, then the errors started again. Luckily I was able to get the data off by plugging the card into the computer. However, I was not able to write to the card, or format it.

    Not knowing whether it was the card or the phone, I sent the card to Lexar and got a replacement phone from Verizon.
    01-29-2017 11:50 AM

Similar Threads

  1. error flashing zip through twrp
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-14-2017, 02:00 PM
  2. Replies: 0
    Last Post: 01-01-2017, 08:37 AM
  3. how can I use my lg 840g without a Sim card
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-31-2016, 03:50 PM
  4. App that will keep apps on SD card after updates
    By Heather7399 in forum Android Apps
    Replies: 1
    Last Post: 12-31-2016, 02:54 PM
  5. how to remove aux sound error in intex aqua s7
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-31-2016, 02:28 PM
LINK TO POST COPIED TO CLIPBOARD