04-04-2017 12:17 PM
44 12
tools
  1. elshagon's Avatar
    After updating I can't open the Google Play Store. I tried deleting the data and cache of the Play Store and Google Services. I tried rebooting. Tried uninstalling updates for google play store. Tried installing Google Play Store from apk. Synced my apps. So far nothing has worked. I just get a blank white screen when I try opening the app.
    TheJediGoddess likes this.
    03-30-2017 05:57 PM
  2. bellken's Avatar
    Updated, and, was unable to access the Play Store, but, a restart fixed it.
    03-30-2017 06:02 PM
  3. firebirder's Avatar
    Some people recommend a cache wipe or factory reset before an update like this, what are your guys thoughts? I don't do them, and don't really want to do a factory reset unless I have to, but does it seem to help? Or does it seem like something that is more just a "rumor" to be necessary, or a suggestion?
    03-30-2017 06:08 PM
  4. cbreze's Avatar
    I did a before and after FDR. Then cherry pick which apps I want back and reinstall one by one. Running very smooth for me. I recommend it but some don't like the hassle. Understandable.
    03-30-2017 06:26 PM
  5. VagrantSaint's Avatar
    I did a FDR. First time I've ever had to do one due to a bug but afterwards everything is good and running like butter
    03-30-2017 07:45 PM
  6. crackedshel's Avatar
    Having trouble with Gmail. emails are coming in but it won't send out and some emails won't open. Everything else seems to be working fine. May have to try a cache wipe next.
    03-30-2017 07:50 PM
  7. henrykrinkle's Avatar
    I had the same problem. I played around with the "advanced calling" settings and selecting "prefer other cellular networks" fixed it, for now.
    03-30-2017 08:25 PM
  8. TBoltJ's Avatar
    Does the bluetooth work now?
    03-30-2017 08:30 PM
  9. TBoltJ's Avatar
    First I have to take a picture of every single setting screen everywhere in every app, make sure I save everything off all pics, downloads and then spend two days getting the stupid thing working again! This is after all the company that sold me a phone that took video with no sound and acted like they had no idea wheat we were complaining about for 6 months.
    03-30-2017 08:33 PM
  10. VagrantSaint's Avatar
    First I have to take a picture of every single setting screen everywhere in every app, make sure I save everything off all pics, downloads and then spend two days getting the stupid thing working again! This is after all the company that sold me a phone that took video with no sound and acted like they had no idea wheat we were complaining about for 6 months.
    Why don't you just back everything to to gmail account. I have 99 apps and all I had to do was re setup my work email and calendar
    03-30-2017 09:39 PM
  11. TBoltJ's Avatar
    Why don't you just back everything to to gmail account. I have 99 apps and all I had to do was re setup my work email and calendar
    I do let all that stuff happen but there are other apps that have settings and things.
    03-30-2017 10:09 PM
  12. cbreze's Avatar
    Liking the update pretty much. The end of my day sees me with an extra 30 min of SOT and I was pushing it pretty hard restoring things and tweaking stuff, so I'm hoping after the update settles in that could improve a bit more. Really smooth as well. Gotta give it thumbs up all around as it is running nicely. Happy with it.
    TBoltJ likes this.
    03-31-2017 02:07 AM
  13. Stykthyn's Avatar
    I did the same yesterday. Heavy video and screen cranked all the way up. Not a huge increase but definitely noticeable
    03-31-2017 10:26 AM
  14. VagrantSaint's Avatar
    So I have some new apps after the update. DFNDR, Duo, and Mobile Strike. Anyone else get some bloatware stuff?
    03-31-2017 01:38 PM
  15. cbreze's Avatar
    I got Duo is all. Disabled it.
    03-31-2017 01:44 PM
  16. TBoltJ's Avatar
    OK, here I go....
    04-01-2017 08:49 PM
  17. TBoltJ's Avatar
    OK, here I go....
    1. The phone nearly overheated, stopped responding and was ready to shut off about half way through the download. I out the naked phone on the cool glass of the coffee table and that cooled it down eventually so I could do the install.

    2. All went well, I cleared data and cache for Google Play Services and Store as directed, however I did not FDR before or after. I did however get this once I opened Google Play. Anyone else get this? The Irony drips... Verizon 10 getting Nougat March 30...-screenshot_20170401-212722.jpg

    3. And finally, havent done much but I do like the calculator on the drop down. I use one a lot!
    04-01-2017 09:41 PM
  18. TheJediGoddess's Avatar
    After updating I can't open the Google Play Store. I tried deleting the data and cache of the Play Store and Google Services. I tried rebooting. Tried uninstalling updates for google play store. Tried installing Google Play Store from apk. Synced my apps. So far nothing has worked. I just get a blank white screen when I try opening the app.
    I have the same problem. Did you get this fixed?
    04-04-2017 12:05 PM
  19. asianguy80's Avatar
    Funny thing is I didn't have these issues after the N update until I randomly decided to restart my phone and everything went wonky.

    Play Store wouldn't load and GMail tabs were loading either.

    What I did was to uninstall Play Services updates, reboot and wipe cache partition and then I restarted the phone a few times. Each time you restart let it sit for about 5-10 minutes to see if Play Services updates itself and if doesn't update restart again.

    After about the third restart I could finally open the Play Store and then update Play Services and then restart one more time and it all went back to normal. I was dreading if I had to do a FDR.
    TheJediGoddess likes this.
    04-04-2017 12:17 PM
44 12

Similar Threads

  1. Replies: 3
    Last Post: 03-29-2017, 12:57 AM
  2. How do i get my phone color back to normal
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-29-2017, 12:56 AM
  3. Replies: 2
    Last Post: 03-28-2017, 10:27 PM
  4. Replies: 1
    Last Post: 03-28-2017, 10:17 PM
  5. I get a error boot.img while flashing galaxy sm-j710fn through odin
    By elalitnl in forum General Help and How To
    Replies: 0
    Last Post: 03-28-2017, 09:34 PM
LINK TO POST COPIED TO CLIPBOARD