1. NEXUS_HTC_PS's Avatar
    I am not getting any service on my 10. I've took the Sim card out and put it in my M9 and service works fine. Rebooted, wiped cache and reset the APN settings. Has anyone else had an issue like this? It's been half a day!!! I'm getting frustrated.
    07-08-2017 07:37 PM
  2. PJRed2008's Avatar
    I would contact your carrier, might be able to re-provision the SIM.
    07-08-2017 07:47 PM
  3. IAmSixNine's Avatar
    Whats the history of the 10? New or Used?
    07-10-2017 03:04 PM
  4. NEXUS_HTC_PS's Avatar
    Whats the history of the 10? New or Used?
    I bought it brand new at launch. Had ever since. Guess it's time to buy the U11. I've tried everything I can think of and it's still not working. Oh well, it an expensive wifi device now... Shame
    07-11-2017 07:24 AM
  5. IAmSixNine's Avatar
    who is your carrier?
    07-11-2017 09:56 AM
  6. NEXUS_HTC_PS's Avatar
    who is your carrier?
    T-Mobile. I think I broke something when I ejected the Sim with my wife's S7 eject tool. It stopped working when I did that.
    07-11-2017 11:08 AM
  7. IAmSixNine's Avatar
    Thats so weird. Sim ejector took aka long pointy thing shouldnt have harmed anything.
    I use iPhone sim ejector ones all the time for HTC and Samsung.
    07-11-2017 11:29 AM
  8. NEXUS_HTC_PS's Avatar
    Thats so weird. Sim ejector took aka long pointy thing shouldnt have harmed anything.
    I use iPhone sim ejector ones all the time for HTC and Samsung.
    Yeah, that's it. I don't know. The tool did slip in a weird way when I ejected it. I wish it was still working but I've tried everything I can think of. I'll just sell it on swappa as a Wi-Fi device. Whatever. Nothing I can do about it now
    07-11-2017 11:42 AM
  9. IAmSixNine's Avatar
    oooh if the tool slipped into the card slot area its possible you damaged one of the small metal pins that touches the sim card.

    Just make sure you list it appropriately on swapa.
    07-11-2017 11:44 AM
  10. NEXUS_HTC_PS's Avatar
    oooh if the tool slipped into the card slot area its possible you damaged one of the small metal pins that touches the sim card.

    Just make sure you list it appropriately on swapa.
    Yeah thanks...
    07-11-2017 11:45 AM

Similar Threads

  1. Replies: 2
    Last Post: 07-18-2017, 11:05 AM
  2. How can I make my lg urbane 2 work with a different service provider?
    By AC Question in forum LG Watch Urbane 2nd Edition
    Replies: 2
    Last Post: 07-08-2017, 05:58 PM
  3. Received update Service Message by text from 24719
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-08-2017, 04:50 PM
  4. Why does Accessibility Service turn off on reboot?
    By RandyCain42 in forum Samsung Galaxy Tab 2
    Replies: 6
    Last Post: 07-08-2017, 03:49 PM
  5. Replies: 0
    Last Post: 07-08-2017, 12:39 AM
LINK TO POST COPIED TO CLIPBOARD