1. Tim98TA's Avatar
    The 'dot', in the top left corner of the screen, of the second picture, just appeared on my screen and I cannot figure out how to get rid of it.
    When I click on it, it brings up the screen in the first picture. I have seen that screen before but I have no idea what it is called or how to keep it from popping up.
    Attached Thumbnails How can I get rid of this 'dot'?-screenshot_20171007-154651.jpg   How can I get rid of this 'dot'?-screenshot_20171007-154704.jpg  
    10-07-2017 05:33 PM
  2. Javier P's Avatar
    That looks like the iSwipe feature included in ES File Explorer and other apps. If you have ES installed try disabling that feature in the app settings or, even better, uninstall it and use a different file explorer.
    10-07-2017 06:10 PM
  3. Tim98TA's Avatar
    That looks like the iSwipe feature included in ES File Explorer and other apps. If you have ES installed try disabling that feature in the app settings or, even better, uninstall it and use a different file explorer.
    I looked all over the app for iSwipe but could not find it. Even in the app settings.
    10-07-2017 06:26 PM
  4. Javier P's Avatar
    I looked all over the app for iSwipe but could not find it. Even in the app settings.
    Do you mean in ES File Explorer settings? Do you have this app installed? If so, disable it temporally and see if you still get the same icon/menu?
    10-07-2017 07:13 PM
  5. Tim98TA's Avatar
    Yep, that did it. When I reenabled it, the 'dot' did not return. YET
    would like to find out where that setting is and get rid of it.
    10-07-2017 07:49 PM
  6. Tim98TA's Avatar
    Well I found the setting and turned it off.
    Thanks for the help.
    10-07-2017 09:56 PM
  7. Javier P's Avatar
    Well I found the setting and turned it off.
    Thanks for the help.
    Glad you managed to find it. Where is it in the app settings?
    10-08-2017 07:34 AM
  8. Tim98TA's Avatar
    Well, it would be the setting called 'ES Swipe' under the main menu.
    I don't know how I missed it the first time. LOL
    It is right under 'Settings'.
    Javier P likes this.
    10-08-2017 07:44 AM
  9. Javier P's Avatar
    Well, it would be the setting called 'ES Swipe' under the main menu.
    I don't know how I missed it the first time. LOL
    It is right under 'Settings'.
    Hahaha. Thought maybe it was hidden in sub-menus or something like that. Thanks!
    10-08-2017 07:52 AM
  10. Gus_Gutz's Avatar
    i hate it when these apps assume you want this crap and enable it by default.
    10-09-2017 08:46 AM

Similar Threads

  1. How to share apps between users on smartphone using Android Nougat?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-07-2017, 11:55 PM
  2. I can't answer my phone by swiping can I change the setting a
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-07-2017, 08:02 PM
  3. How to change CHINA phone to regular google system
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-07-2017, 07:36 PM
  4. TouchWiz home ins´t responding : I can´t see any of my apps
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-07-2017, 05:04 PM
  5. How do I record audio with blue yeti on android tablet?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-07-2017, 03:17 PM
LINK TO POST COPIED TO CLIPBOARD