1. Android Central Question's Avatar
    After recently upgrading Apps my screen stays awake while recharging....how do I switch it off
    04-30-2018 06:23 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Developer Options (if it's been activated) and make sure Keep Awake is turned off.
    tony bag o donuts likes this.
    05-01-2018 09:59 AM

Similar Threads

  1. Samsung stole my phone
    By r0ttie1 in forum Samsung Galaxy S8 & S8+
    Replies: 27
    Last Post: 08-28-2019, 05:03 AM
  2. My phone detects the sim card on slot 2 but doesn't let me use it
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-30-2018, 06:33 PM
  3. How do I turn off automatic link association?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-30-2018, 05:37 PM
  4. Why does my phone constantly say " Network error, please try again?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-30-2018, 05:24 PM
LINK TO POST COPIED TO CLIPBOARD