1. Android Central Question's Avatar
    i recovered my old HTC 10 and now i can't sign in to google on setup.
    it asks for my google login but when i enter my password it just goes back to the beginning and asks for my e-mail/phone no. again.

    there was only ever one google acct attached to that phone and it's the same account i use now, so the details i'm entering are correct.

    i'm not even getting any security alerts from google to say someone is trying to access my account.

    any ideas?
    01-30-2019 07:33 AM
  2. methodman89's Avatar
    Call your carrier. Make sure your imei is not cloned and still good.
    01-30-2019 08:09 AM
  3. Rukbat's Avatar
    Are you entering your Google account in the initial setup, or in Settings > Accounts?
    01-30-2019 01:30 PM
  4. David Chiverton-Hunt's Avatar
    methodman89, i don't have a carrier for this phone. Rukbat, innitial setup, i can't get into the phone to get to settings because i can't get past the initial setup.
    01-31-2019 10:18 AM
  5. B. Diddy's Avatar
    You didn't change your Google account password recently, did you?
    01-31-2019 12:04 PM
  6. David Chiverton-Hunt's Avatar
    i reset this phone last summer when i got a new phone.
    i recently found a use for it so i dug it out, of course it wants me to sign in to google before i can go any further.
    i put the the e-mail but when i enter the password it just goes back to e-mail entry.
    it doesn't say anything about my details being wrong and i don't get a security e-mail to tell me someone is logging into my account from another device.
    i only ever had one account attached to this phone and it's the one i use now so details are definitely correct.
    02-05-2019 06:10 AM
  7. B. Diddy's Avatar
    Duplicate threads merged. Do you have 2-step authentication turned on for your Google account?
    02-05-2019 01:40 PM
  8. olliehunt's Avatar
    It sounds like you are entering a wrong password. You only get a security alert email when the login is successful, i.e. the password is correct.
    02-05-2019 05:04 PM
  9. Rukbat's Avatar
    If the new password doesn't work, try the old password (from before you changed it) - it may be looking for the password on the phone, not the one at the Google site.
    02-05-2019 05:30 PM
  10. David Chiverton-Hunt's Avatar
    no i don't have two-step turned on.
    it's definitely the correct, current password.
    i've tried all the old passwords i might have used.
    still nothing, it doesn't say wrong password either, it just skips back the beginning.
    02-09-2019 06:26 AM
  11. olliehunt's Avatar
    Usually, you can skip adding your G account during initial setup by clicking "Skip". After the setup is finished, go to "Accounts" in the settings menu and try adding Your account.
    02-09-2019 03:41 PM

Similar Threads

  1. Replies: 6
    Last Post: 01-30-2019, 07:45 PM
  2. Screen not locking after timeout
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-30-2019, 01:16 PM
  3. how to tell if there are other devices on my network thur Wi-Fi
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-30-2019, 11:44 AM
  4. Replies: 1
    Last Post: 01-30-2019, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD