1. Tenacious--M's Avatar
    I have flashed to the latest liberated Tom a.d installed apps 2 SD card. My memory is pretty full bit apps 2 SD wont allow me to transfer a large portion of my aps. Is the a way to? Am i missing something? I didn't partition my SD card is that why?

    Some of them did give me the option, just not enough. Thanks!
    11-22-2010 10:06 PM
  2. ls377's Avatar
    Certain apps, such as system apps, can't be transferred. Basically anything that came pre-installed on the ROM. You can uninstall these using adb or Droid Explorer and re-install from the Market (I did this with Facebook and Maps and saved a ton of space), just make sure you can find them in the Market before you do this.
    11-23-2010 08:55 PM
  3. Tenacious--M's Avatar
    If Im already rooted do I need these programs to do this? Are there any good freeware ones to do this?

    Can I use Titanium backup to do this?
    11-24-2010 05:25 PM
  4. ls377's Avatar
    Droid Explorer is free. It runs on your computer and gives you access to the system folders. I'm not sure if you can with Titanium, I've never tried it.
    11-24-2010 05:52 PM
  5. jdwhite87's Avatar
    I tried earlier today with titanium and couldn't. I did a temp root with z4 (it worked btw. Anyone else tried it with the aria? I know for a fact I was granted su access) But honestly... Idk what the heck I'm doing lol. The app2sd option when long pressing was grayed out. Anyone know where I can find a good tutorial on how to do things once I'm rooted before I take that final plunge into permanent root access? It would be greatly appreciated.
    Seriously... sorry so long :/

    Sent from my HTC Aria using Tapatalk
    11-25-2010 03:13 AM