1. elcarooo's Avatar
    Hi there,

    I can't manage to enable virtual keyboard on ChaCha, my hardware keyboard is buggy now it's gone into the water ...

    Thanks in advance !
    05-18-2012 02:48 PM
  2. piizzadude's Avatar
    not sure about your model, but the usual way is to go into settings..keyboards and choose your virtual keyboard.

    Then go into an app like messenger. Long press on the space where you enter text and a pop up will come around and ask you what input method you would like to use...
    05-18-2012 03:10 PM
  3. carracerz14's Avatar
    Hold down your menu button, that should make the keyboard pop up

    Sent from my RAZR MAXXIMUS!!!
    05-18-2012 03:14 PM
  4. elcarooo's Avatar
    Hi all,

    My model is ChaCha, in settings I only have Touch Input parameters, I can't choose a virtual keyboard even if I install a 3rd party virtual keyboard and enables it as default, it doesn't show up ...
    05-21-2012 03:32 AM
LINK TO POST COPIED TO CLIPBOARD