Save big + get 3 months free! Sign up for ExpressVPN today

  1. reble's Avatar
    For a while I have been un-successfully trying to stop the system upgrade from popping up. I finely sead the heck with it and started the sys upgrade. And now the sys upgrade is caught in a loop if I let it run. The list of screen capture pictures are in order from start to end. I can stop the loop for a while but it will start again. I was on an important call and the sys upgrade loop started and made the call drop. Every time the loop starts the #2 screen capture picture is what pops up. I can stop the loop by hitting the home icon at the bottom. But the 1st screen capture picture stays in the pull down menu from the top. I don't know how to fix this short of a hard reset, re-root the phone and reinstall everything.

    Steve
    Attached Thumbnails a problem with the boost mobile sys update-1sys-update-screenshot.jpg   a problem with the boost mobile sys update-2sys-update-popup.jpg   a problem with the boost mobile sys update-3sys-update-unzip.jpg   a problem with the boost mobile sys update-4sys-update-error.jpg   a problem with the boost mobile sys update-5sys-update-crash.jpg  

    a problem with the boost mobile sys update-6sys-update-report.jpg   a problem with the boost mobile sys update-sys-uptate-report1.jpg  
    08-23-2016 02:01 AM
  2. mhinc's Avatar
    For a while I have been un-successfully trying to stop the system upgrade from popping up. I finely sead the heck with it and started the sys upgrade. And now the sys upgrade is caught in a loop if I let it run. The list of screen capture pictures are in order from start to end. I can stop the loop for a while but it will start again. I was on an important call and the sys upgrade loop started and made the call drop. Every time the loop starts the #2 screen capture picture is what pops up. I can stop the loop by hitting the home icon at the bottom. But the 1st screen capture picture stays in the pull down menu from the top. I don't know how to fix this short of a hard reset, re-root the phone and reinstall everything.

    Steve
    Hi Reble

    Try clearing your cache partition and then give the update a go again. Here are the instructions

    https://support.t-mobile.com/docs/DOC-28594

    PS Don't worry that it's not for AT&T it's still the same instructions to clear the cache partition. Let me know if that works for you

    Cheers
    08-23-2016 04:26 AM
  3. reble's Avatar
    I get to step 12 "Once the screen is black, hold the Power key, press and release the Volume Up key, then release the Power key." The phone is supposed to go into "When the Recovery screen with red and blue text appears, press Volume Down repeatedly until wipe cache partition is highlighted." The phone doesn't go into that mode. The phone boots to regular normal mode. I tried 3 times and it just won't work.

    Steve

    Hi Reble

    Try clearing your cache partition and then give the update a go again. Here are the instructions

    https://support.t-mobile.com/docs/DOC-28594

    PS Don't worry that it's not for AT&T it's still the same instructions to clear the cache partition. Let me know if that works for you

    Cheers
    08-23-2016 11:04 AM
  4. mhinc's Avatar
    I get to step 12 "Once the screen is black, hold the Power key, press and release the Volume Up key, then release the Power key." The phone is supposed to go into "When the Recovery screen with red and blue text appears, press Volume Down repeatedly until wipe cache partition is highlighted." The phone doesn't go into that mode. The phone boots to regular normal mode. I tried 3 times and it just won't work.

    Steve
    You just aren't doing the sequence correctly. Make sure you are very specific about the sequence.
    08-23-2016 10:32 PM
  5. reble's Avatar
    I did step 12, three times just like it says in the instructions. "12. Once the screen is black, hold the Power key, press and release the Volume Up key, then release the Power key." Ether there is something wrong with the phone or the instructions are wrong. Also that web page is for T-mobile phones. I have Boost Mobile. Sometimes cell phone company's like to make small sundial changes sometimes.

    You just aren't doing the sequence correctly. Make sure you are very specific about the sequence.
    08-24-2016 03:36 AM
  6. mhinc's Avatar
    I did step 12, three times just like it says in the instructions. "12. Once the screen is black, hold the Power key, press and release the Volume Up key, then release the Power key." Ether there is something wrong with the phone or the instructions are wrong. Also that web page is for T-mobile phones. I have Boost Mobile. Sometimes cell phone company's like to make small sundial changes sometimes.
    Like I stated above. Those instructions are for that model phone, it doesn't make a difference if it's T-Mobile or Boost.
    At this point maybe it's best you reach out to Boost for technical support, or take it right into a store
    08-24-2016 03:51 AM
  7. reble's Avatar
    I finely figured out the problem. 1 this phone is rooted. 2 there is no "boot to recovery mode" to open. That's why the step 12 cmd doesn't work and the phone just boots back to normal mode. I had to download a wipe cache partition app from Google Play to wipe the cache partition. So far the phone is working fine after wiping the cache partition. I guess only time will tell it the phone is fixed.
    08-24-2016 05:18 AM
  8. mhinc's Avatar
    I finely figured out the problem. 1 this phone is rooted. 2 there is no "boot to recovery mode" to open. That's why the step 12 cmd doesn't work and the phone just boots back to normal mode. I had to download a wipe cache partition app from Google Play to wipe the cache partition. So far the phone is working fine after wiping the cache partition. I guess only time will tell it the phone is fixed.
    Good to hear, I wasn't aware your phone was rooted or would have directed you on a different path, I am glad my suggestion worked.

    Cheers
    08-24-2016 09:34 PM

Similar Threads

  1. Unable to install system update
    By 05GT in forum LG G Pad X 8.0
    Replies: 3
    Last Post: 02-22-2017, 03:10 PM
  2. Replies: 1
    Last Post: 08-23-2016, 04:48 AM
  3. Replies: 1
    Last Post: 08-23-2016, 04:13 AM
  4. Does the s planner save to my sim
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-23-2016, 03:54 AM
  5. How I can activate the second Card i Samsung 5+
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-23-2016, 12:59 AM
LINK TO POST COPIED TO CLIPBOARD