1. Tracy Mae's Avatar
    I have a Hts desire C of course and WiFi works perfectly fine everywhere else but my house it seems like.

    We had Shaw last month and sometimes the connection worked and sometimes the connection didn't want to work at all with full WiFi bars showing.
    My sisters laptop works with the WiFi more than My phone and her ipod touch and my other sisters android, all has the same problem.
    We thought the problem was the modem box for not connecting all the time but recently we got MTS 20 witch is one box now & the man turned on the WiFi, It was working fine as soon as i typed in the password, the next day after going to work it shown bars but said network error and didn't work at all.

    I tried everything i could think of, resetting the modem, resetting my phone, forgetting WiFi network & typing the password back in. All time WiFi bars show but no connecting to the network happened, even doing this all right beside the box. If it decides to work it will be at random, never stays working for 2days in a row it seems. I don't even know if it's gonna work again because it's MTS now & not Shaw.
    04-05-2013 11:20 AM
  2. urstrinath's Avatar
    Better Remove the cache and try it once...
    05-07-2013 03:20 AM

Similar Threads

  1. Facebook and other apps do not work when connected to WIFI
    By sameer khan in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 10-06-2012, 03:42 AM
  2. Replies: 0
    Last Post: 09-28-2012, 07:22 PM
  3. WiFi - connected but "page not available"
    By The_Lion in forum General Help and How To
    Replies: 6
    Last Post: 05-10-2012, 03:06 PM
  4. Wifi connected but not working
    By C-3PO in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 08-31-2011, 09:15 PM
  5. wifi not working when bluetooth is connected
    By mrbro0ks in forum AT&T Inspire 4G
    Replies: 0
    Last Post: 05-17-2011, 05:07 PM
LINK TO POST COPIED TO CLIPBOARD