1. Mattias Thing's Avatar
    Hi all

    I decided to try and get jelly on my 2 y/o phone and it went really wrong. I tried different guides on how to root and S-off. Now i have lost all control.
    The only thing my phone can show is HBoot (volumedown+pwr menu) and clockworkmod recovery.
    I think it's rooted, but s-off didn't work out for me.
    could anyone please help fixing that and get CM 10.1 working on it or at least restore it so it have android again?
    05-02-2013 06:00 PM
  2. Mattias Thing's Avatar
    Problem is solved
    05-03-2013 11:27 AM
  3. Tyrone Chase's Avatar
    I have the same problem need help ASAP.
    11-13-2013 12:31 AM
  4. joey191272's Avatar
    mine is s-on it says unlocked at top
    h-boot 2.00.0029
    i acnt do anything i can get into recovery clockwork mod but thats it.
    cant use rru as it wont charge in this mode.
    so how do i recover it.
    08-03-2014 02:09 PM

Similar Threads

  1. Replies: 4
    Last Post: 08-02-2013, 08:26 PM
  2. Simple Root and S-OFF phone will not connect issue
    By onesojourner in forum Inspire Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 04-01-2011, 03:19 PM
  3. Rooting and S-OFF on Mac OS X?
    By AisforAustin in forum Inspire Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 03-25-2011, 07:34 PM
  4. need help rooting and adding DJO5 to fascinate
    By amshrjgwh2 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 02-11-2011, 11:14 PM
  5. HELP! Rooting and running Ubuntu on Mytouch3g
    By Grasshopper#AC in forum General Help and How To
    Replies: 0
    Last Post: 11-30-2010, 04:05 AM