1. drmaj's Avatar
    Hi Guys,

    I am very new to the Android scene. I am coming from an iPhone background & more recently WebOS.

    A friend of mine gave me his HTC Desire with a broken screen. I ordered a replacement from eBay & put it in today. Everything worked great once I powered it up. I put my sim card in, put an 8gb micro SD card in, made phone calls & sent text messages etc.

    However, problems arose when I was prompted to update my version of Android over Wireless (OTA?).

    Upon reboot, the phone gives me an error:

    Sorry! Process System Is Not Responding {Force Quit} {Wait}

    I have no WiFi, no 3G & now the phone reboots every 5 minutes or so. I can open the recovery menu, but if I select the 'Recovery' option it just gives me the 'Red Triangle' with the exclamation point. No menu or text.

    Some info (if it helps):

    Baseband Version:

    Build Version: 2.10.405.2 CL226611

    Software: 2.10.405.2

    HBoot: 0.83.0001


    I am not sure if this phone was previously rooted (doubt it), but im stuck and have not found any information that relates to my problem. One article I found did have the same problem but was resolved using the recovery menu, which doesn't work for me.

    I have tried other things such as doing a factory reset etc etc, but to no avail.

    Has anybody come across this problem before?


    10-04-2011 06:18 AM
  2. beeryeyed's Avatar

    My HTC Desire went into loop with "Process system not reponding"
    Press button for force stop or wait.

    Repeated message all day, i could not access the phone at all.
    No turn on or off so i couldn't do the the suggested fixes i found on the net.

    But had a brain wave that i can't seem to find anywhere mentioned.

    HTC is a small PC, PC buggers up you do a reboot. You pull the power plug
    out of the PC to ensure a clean start.
    Did the same to the phone, pulled the battery out for 10 minutes.

    Phone did a reboot and seems to work fine.

    Worked for me.

    10-08-2011 10:43 AM