1. AC Question's Avatar
    Okay so one hour ago I woke up checked the clock and all was fine,
    after an hour I woke up again and my phone was not working
    tried to turn it on the normal way and nothing
    I put it in the charger and still nada
    I removed the battery and replaced it (same battery) and nothing came up until I plugged it in
    that's when I saw the HTC logo and a writing in red saying: "This build is for development purposes only ........."
    I tried to factory reset from the boot menu but nothing
    I have never manipulated its software or downloaded any external ROM
    What can and should I do?
    06-01-2015 04:42 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did you get the phone brand new, or was it used or refurbished?
    06-01-2015 01:14 PM

Similar Threads

  1. Why can't I access porn on my phone anymore?
    By prettyredlady in forum General Help and How To
    Replies: 4
    Last Post: 08-24-2017, 11:25 PM
  2. Can I install iOS on my Moto G?
    By Akshanshbhura in forum Moto G (2014)
    Replies: 4
    Last Post: 06-02-2015, 07:55 PM
  3. Replies: 1
    Last Post: 06-01-2015, 01:34 PM
  4. Replies: 1
    Last Post: 06-01-2015, 06:20 AM
  5. Replies: 0
    Last Post: 06-01-2015, 03:41 AM
LINK TO POST COPIED TO CLIPBOARD