1. dannychaos's Avatar
    Ok so I have the download on my sd card but after I do the volume down/power button start it doesn't say anything about the press action (trackball). It says "send=fastboot mode" in orange and "volume up=recovery". Luckily I've hit recovery and somehow avoided bricking my phone.
    Does anybody know I'm saving the file wrong or do I have to press send? If I wait I just stay on Tue white screen with nothing happening. Thank you for any help.
    03-19-2010 09:45 AM
  2. hakoreh's Avatar
    you added the file zipped to the root folder right?

    if yes just press down and power (end button) and youll boot to hboot i believe which will look for a bunch of images and then when it finds yours it will ask if you want to go ahead which then you get the action.
    03-19-2010 10:22 AM
  3. dannychaos's Avatar
    No cdidnt see a root folder. I use Androzip. Do I create a root folder, or try to unzip?
    03-19-2010 10:46 AM
  4. hakoreh's Avatar
    OK root folder means the root of the SD card. Basically you double click your drive (SD card) and then just paste it in right there and leave it zipped. Don't go in any folders and don't unzip it. Got it?
    03-19-2010 12:30 PM
  5. dannychaos's Avatar
    Yes, thank you. I read up some more and I basically need to be at a computer to do this at then right?
    03-19-2010 03:05 PM
  6. hakoreh's Avatar
    yeah

    10char
    03-19-2010 04:27 PM
  7. dannychaos's Avatar
    Thanks again but now I'm having problems with the recovery img. I don't get what I'm doing with the command prompt, I don't get how to have it for the Android sdk it just opens a command prompt for the computer.
    03-23-2010 02:35 PM
  8. hakoreh's Avatar
    Thanks again but now I'm having problems with the recovery img. I don't get what I'm doing with the command prompt, I don't get how to have it for the Android sdk it just opens a command prompt for the computer.
    what problems are you having? did you install the sdk?
    03-23-2010 03:15 PM
  9. dannychaos's Avatar
    I did dl the sdk. I just don't know how to go to the tools directory after I open the command prompt. I'm really new to this, its my first time doing this.
    03-23-2010 04:27 PM
  10. mrfarinhight's Avatar
    To access tools from the prompt, enter these lines 1 at a time:

    cd\
    cd android-sdk-windows
    cd tools

    That will bring you to tools. Just make sure you are in "Charge Only" mode on your phone.
    03-23-2010 06:28 PM
  11. dannychaos's Avatar
    Thank you again guys! I'm sure I'll be asking questions again later and I'll let you guys know how it goes. Does the new 2.1 rom fix the google earth gv and paid apps?
    03-23-2010 07:21 PM
  12. mrfarinhight's Avatar
    No problem. And for me, paid apps work and have always worked. Google Earth doesn't work, and that is not an issue a new ROM can fix, it's up to Google to do their part.
    03-23-2010 09:25 PM
  13. dannychaos's Avatar
    I tried entering the cd\ tools android-sdk-windows and it says "selected path not found" I have the HTC sync installed the new update. But I did notice that when I was going to install the usb driver it wouldn't let me and I did install the usb driver from the sdk. What's going on??? If I cant do this I think I'm just gonna "lose" my phone and get a new one instead.
    03-25-2010 07:41 PM
  14. d1g1talz0mb13's Avatar
    Ok, first, on your phone, go to Settings- Connect to PC. Change the default connection type to Charge Only. You can also check the ask me box. This will display a pop-up box everytime you plug your phone into your computer. Next, go to Settings- Applications- Devolopment on your phone. Make sure the box next to USB debugging is checked. Updating your ROM will not work if this is not checked. Once you do this you can plug your phone in. More than likely, Windows will want to load drivers for it. Just tell the installer that you want to load them from SDK USB folder and it should work for you now.

    Now, I'll assume you installed the SDK directly onto your C drive, like the tutorials recommend. If so, what you'll need to type at the command prompt is this:

    cd c:\android-sdk-windows\tools

    android-sdk-windows is the name of the folder that the SDK unzipped as for me. Yours maybe be different. Just use the name of the folder where yours is located. Once your command prompt is pointing to the tools folder, you'll be able to flash the recovery image, and then flash what ever custom ROM you wish.
    03-25-2010 11:32 PM
  15. dannychaos's Avatar
    Ok. Thank you. I going to give that one final try.
    03-26-2010 11:02 AM
  16. SpyBob's Avatar
    Danny, let's start over. I would advise you to check out my post '2.1 experience. It has a link for the download. You must download with a pc first then move it to the memory card. Over the air download into your Eris only gets about 30 mb of the 130 mb within the zip. That is why you are getting the error messages.
    03-26-2010 11:51 PM
LINK TO POST COPIED TO CLIPBOARD