1. teggy6's Avatar
    is there landscape mood in this? when i was on V2 of the leak i had the landscape mode with the menu front screens and all but then it went away?
    i figured it might have been a bug, anyone else have this or can confrim that it is on the leak and my settings need changed?
    05-04-2010 03:31 PM
  2. Ratchet's Avatar
    Perform a calibration of your G-sensor if you haven't since installing V3 leak. Should get ya fixed right up.
    05-04-2010 09:12 PM
  3. teggy6's Avatar
    i performed, the G-sensor and restared, still no landscape for the home screens all the apps are fine, any other ideas?
    05-05-2010 11:30 AM
  4. Ratchet's Avatar
    Did it throw any errors or abort during the recalibration by chance?
    05-05-2010 02:56 PM
  5. quic's Avatar
    What do yo mean Landscape "Mood"?
    05-05-2010 04:30 PM
  6. teggy6's Avatar
    it said calibration aborted, but i tried it a couple more times then it said calibration completed.
    05-05-2010 05:05 PM
  7. teggy6's Avatar
    landscape mode sorry, when your turn your phone horizontal
    05-05-2010 05:06 PM
  8. graphitedv's Avatar
    Unless you are running a home replacement, it does not switch.
    05-05-2010 07:26 PM
  9. Ratchet's Avatar
    Teggy, after it completed, landscape should be working now (for email, web, mms).
    05-06-2010 08:03 AM
  10. teggy6's Avatar
    it is worrking with all of those, but not with the home screens, it was for a while i could rotate the phone and the home screens would be in landscape as well. must have been a bug
    05-06-2010 09:50 AM
  11. quic's Avatar
    i suppose it could be a bug but usually something like that wouldn't happen to just one person. If you have Sense Turned on it's not possible. It's not programmed to allow that at all. so if it was a bug it would have looked really messed up
    05-06-2010 11:28 AM
  12. teggy6's Avatar
    haha it kinda did cuase the phone button on the bottem was stretched out
    05-06-2010 02:00 PM
LINK TO POST COPIED TO CLIPBOARD