1. wanderer_82680's Avatar
    I just purchased my wife the htc eris today. She post on theknot.com quite a bit from her phone and from her computer. She has a BB pearl prior to today and using bolt posting was not an issue. Now when she is trying to reply to a post she can not get the virtual keyboard to pop up when she selects the text field.

    Has anyone ever seen this issue before? This is the first android phone either of us has ever owned and I can not believe that she can not post in these forums on this phone yet she could with her pearl.... any help would be great.

    Thanks
    11-06-2009 05:33 PM
  2. Adiliyo's Avatar
    weird. i think you can force the keyboard to come up if you hold the menu button for a second.

    see if that helps...
    11-06-2009 09:22 PM
  3. wanderer_82680's Avatar
    still a no go ... she go opera mini to work but the native browser still will not work. It is really weird, I can not believe with all the fan fare about the browsing on these devices that it can not do this.
    11-07-2009 11:00 PM
  4. ericsmcdonald's Avatar
    still a no go ... she go opera mini to work but the native browser still will not work. It is really weird, I can not believe with all the fan fare about the browsing on these devices that it can not do this.
    Not to be rude but i chaulk this up to user error. I've been posting all afternoon on crackberry and here and have had no issue getting the keyboard to automatically show. Indeed this browser is light years ahead of my Storm.. which would be light years ahead of her Pearl since I upgraded to OS 5.0

    Give it another shot. I'm sure it works in the native browser.
    11-08-2009 09:04 PM
  5. Hankster's Avatar
    If the issue is with theknot.com site only it's not the phone it's the site. Certain boards are developed differently in terms of posting methods, etc. I'd check out other sites and see if the same issue comes up.
    11-08-2009 09:22 PM
LINK TO POST COPIED TO CLIPBOARD