1. mikedaub's Avatar
    ok, quick question for all those who know..

    I just bought a Droid Eris for the Mrs. to replace her crackberry. I bought it from a friend, so I know that all he did was a factory reset on the device. Now, when I turn it on, I was expecting to see the android robot and I was going to do the 1-2-3-4 in the corners trick to by pass the activation screen. But, when I turn it on, it makes me swipe down to unlock the screen, then goes right into the activation. If I do enough screwing around (read pushing buttons), I can get it to go to a home screen that just has HTC on it. At that point, nothing. I can't get it to do anything but go back to the English or Spanish screen at the beginning of the activation process.

    My question, what can I do to bypass all this. I want to have it usable without the phone part so she can play around with it and get used to some things before we switch over the number and make it active in case she prefers her blackberry (not sure why she would). I would let her play with my Dinc, but you can't pry it out of my hands long enough..

    Is this possible to pass the activation, or is that only with a GSM version of android phones??

    Thanks in advance..
    07-21-2010 03:24 PM
  2. Phil Nickinson's Avatar
    Works with CDMA. On the touchscreen, press the top left, then top right, then bottom left, then bottom right. That should do it.
    07-21-2010 04:06 PM
  3. mikedaub's Avatar
    Thanks but I thought that was when you see the robot on the screen. If that is the case, I never see that. It goes right to the select your language selection. I will try the 4 corners trick again when I get home..
    07-21-2010 04:08 PM
  4. mikedaub's Avatar
    The big problem that I am running into it that I am never getting the little android robot to pop up. It is always the same thing no matter what I do. I turn it on, unlock the screen, and it goes to a black screen with the htc logo on it, stalls for a minute then goes to the activation screen. I have tried the 4 corner trick on every screen but no luck. I have even tried hard getting the phone by using the volume down, send, power off button and it does say it is restoring everything. But when I turn it on, no robot just the htc screen again.

    Any thoughts?
    07-21-2010 06:07 PM
  5. Ratchet's Avatar
    Being that it's prob got either a leak or the Ver2 update installed, you won't see the single android fellow anymore during boot.

    If you see 3 lil androids rocking out on skateboards during boot, you're definately not using the old 1.5 OS.
    07-22-2010 07:43 AM
  6. doogald's Avatar
    I think I've read that if you hit the "emergency dial" at the bottom, cancel the call, then hit home, it will bypass the activation step. I've never done it, but I think that's the procedure.
    07-22-2010 12:04 PM
  7. xueimel's Avatar
    hey, I'm not sure if you still need help or not, but I had the same issue. I picked up a droid eris on ebay knowing it had a bad ESN, i just wanted it for wifi and mp3 use. I didn't expect it to require activation like that. I got the same "select language" screen as you described, nothing I could do about it so I just started hitting every possible buttons (after a few hours of dinking with it). I found that if you select the language and then get to the "phone cannot be activated" screen you can then use the search. Using the search function I was able to access the Settings app, and turn on USB debugging. Once that was on I followed this walkthrough How to Root - Root for leak/OTA/stock 1.5 - XDA-Developers to root it and then flashed this ROM [ROM]KaosFroyo V38 [10/28] [FROYO] - xda-developers and am now able to use all features that don't require phone service. Hope this helps you, or anybody like me that finds this thread and has this issue.
    12-20-2010 06:38 PM
  8. mikedaub's Avatar
    Wow, thanks all for the responses. I haven't been getting any emails letting me know of updates, so I didn't know there were any.

    First off, yes, the phone is no longer on 1.5 OS, but has been upgraded to 2.1 before I got it, so yes, there are the 3 little robots on skate boards when I fire it up.

    I tried the going into the settings, to start the root process, and was able to get to the settings, so it seems like the easiest thing to do with the phone is to just root it and use it that way.

    So, thanks all for the suggestions, but rooting seems to be the way to go at this point..
    12-21-2010 11:19 AM
  9. cfesel's Avatar
    I know these posts were a long time ago but if you press the green button and it says its listening you just say setup and skip all the steps and it should bring u to home screen
    06-10-2012 06:07 PM
  10. doogald's Avatar
    I know these posts were a long time ago but if you press the green button and it says its listening you just say setup and skip all the steps and it should bring u to home screen
    On the Droid Eris? Are you sure?

    The best method I know of for the stock Eris, by the way, is to let the phone start the call to activate, then disconnect the call with the button as soon as it starts to dial. It will try two more times, then put up a message saying that activation cannot be completed at this time and allow you to proceed with setup.
    06-11-2012 10:07 AM
  11. cfesel's Avatar
    You're right. My bad

    Sent from my ADR6425LVW using Android Central Forums
    07-22-2012 12:59 AM