1. Dperks17's Avatar
    My girlfriends Eris keeps saying this when she sends an mms or sms seems like all the time. What fixes this??
    08-20-2010 10:58 PM
  2. mamawM's Avatar
    i'm sorry no one has responded to you. i don't know the answer to this one and apparently no one else has come across this particular issue either. maybe a little more info would help. are you using stock messaging or another messaging app?
    08-23-2010 08:15 AM
  3. MrObvious's Avatar
    My girlfriends Eris keeps saying this when she sends an mms or sms seems like all the time. What fixes this??
    It sounds like the text message isn't sending at all. Does it send some of them? Perhaps a *228 may fix it.
    08-23-2010 02:30 PM
  4. Tallas's Avatar
    Sometimes I get a general SMS message but it eventually sends the message.
    08-25-2010 05:36 AM
  5. suzukichic's Avatar
    I'm having the same problem. Regular text messages are sent without errors. Picture or slide messages are not going through at all. I can send a picture to myself and although I still get the error messages it sometimes comes through. Last week some of my pics were being delivered to other people despite the error messages I was getting but now nothing but a regular text will go through. Tried *228 and *22899 but nothing has changed.
    10-01-2010 04:21 PM
  6. mymaison97's Avatar
    Mine has been doing it for the last 6 months. Sometimes the picture will go thru and then I'll get these darn error messages for the next 10 minutes...sometimes longer. Sometimes picture doesn't got thru and I will get them. VERY annoying/obnoxious!
    10-22-2010 10:48 PM
  7. sunnygirl's Avatar
    Hi

    Maybe my solution can help someone: i had this failure for a long time. I tried everything, but it didn't work.

    I now found out, that you have to turn of the WiFi Connection.. voil, the MMS can be send but also be retrieved, if you receive one.

    Hope that helps anybody in here.
    10-24-2010 11:47 AM
  8. tnhdg's Avatar
    Hi,

    I could not send pic with text, but text by itself works.

    I went here and it fix my generic network failure error for my HTC evo.

    Incredible, APN, Quick Settings Bug, and Mobile Data Switch Issue - Android Forums

    hope this helps =)
    11-21-2010 06:47 PM
  9. lowdwn169's Avatar
    ive been having the same problems but only when sending emails for my aol account on my phone. my gmail works fine, but i use the aol one more often
    12-02-2010 09:25 PM
  10. tropper's Avatar
    even tho you are sending emails through an app, it still uses the net to deliver your message try deleting your default browsers cache from the menu>settings>applications>browser , then do a 30sec battery pull.
    Id be willing to bet, that'll work.
    12-03-2010 08:53 AM
  11. carilsaP's Avatar
    I have the same problem, I have a htc mytouch 4g and I tried this on the menu setting application but I dont have browser.
    11-01-2011 08:34 AM
  12. william bonnell's Avatar
    Same problem with my HTC inspire 4g will not send pictures only text message go through. Help*
    01-25-2012 07:08 AM
  13. william bonnell's Avatar
    Same problem with my HTC inspire 4g will not send pictures only text message go through. Help*
    01-25-2012 07:09 AM
  14. pakbilal03's Avatar
    I have the same problem with HTC what can i do?
    05-06-2013 01:22 PM
LINK TO POST COPIED TO CLIPBOARD