1. johnny9374's Avatar
    ok so i turned off the sense ui and now for the life of me cant figure out how to turn it back on lol any thoughts?
    11-24-2009 11:18 AM
  2. JFeisty's Avatar
    I had no idea you could turn it off. (Sorry I can't help you)
    11-24-2009 12:41 PM
  3. Sbkillz's Avatar
    While on the home screen, press the home button the select HTC sense
    11-24-2009 01:00 PM
  4. equus's Avatar
    ^^^ that's it.
    11-24-2009 01:06 PM
  5. adrenalinerush12's Avatar
    And if you set it to use Home as the default, you will have to go back into manage applications, Home, and then clear defaults. Then try pressing home and select the default as HTC Sense again.
    11-24-2009 02:06 PM
  6. johnny9374's Avatar
    ok figured it out and it screwed up my phone kept getting an error message about htc sense has stopped working did a battery pull wouldnt load past the htc screen went to verizon got a new one
    11-24-2009 05:40 PM
  7. chevydudesixty9's Avatar
    Thats odd... I can switch between Sense UI and Standard with 0 problems...
    11-25-2009 12:17 AM
  8. johnny9374's Avatar
    i originally switched to standard and when i tried to switch back then the error occured just locked the phone up went to verizon they gave me a brand new one no problem
    11-25-2009 10:19 AM
  9. spgiva's Avatar
    While on the home screen, press the home button the select HTC sense
    So I was pointed to this thread because I wanted to know how to shut off sense UI. When I try hitting the home screen while on my home screen, if I hit short nothing happens, if I hold it down I get the 6 most recently used apps. I do not get a "HTC sense" option (or anything like it).

    So how does one go about turning off (and then turning back on) HTC sense ui?

    thanks
    -spg
    12-05-2009 05:28 AM
  10. Jerry Hildenbrand's Avatar
    Menu-->settings-->Applications-->manage applications.

    Let it load everything (about 30 seconds...you'll know when you see the icons)

    Find HTC Sense in the list.
    Click it, and scroll down to clear defaults, and click it.

    Now press the home button.
    12-05-2009 03:45 PM
  11. spgiva's Avatar
    Thanks for the quick reply!
    -spg
    12-06-2009 08:02 AM
LINK TO POST COPIED TO CLIPBOARD