1. Pooq45's Avatar
    Love the phone, but have a problem with the alarm clock. Its my second HTC Eris (had to swap it out for some minor issues).

    The problem is I set the alarm clock the night before, and it doesn't go off. Its almost like it forgets. I made sure the volume is set to high and that its not on PM or anything like that. When I try to test it out, like setting it for a few minutes from now, it goes off fine, but when I set it for like 4+ hours it doesn't go off at all.

    I'm a heavy sleeper and need to set 2 alarms! Any help will definitely be appreciated! Thanks
    11-30-2009 07:34 AM
  2. simeonberns's Avatar
    I have had similar problems as well. I have found that if you haven't restarted the ERIS in a while it does funny things. But as far as the alarm clock goes I have never got mine to make a sound other than the vibrator. When I try to test the alarm it only lights up and flashes. If I turn on the vibrate feature then it lights up and vibrates. I don't know about it. You may look for an alarm clock app.
    12-01-2009 09:54 AM
  3. gakule's Avatar
    If you go into the Clock area, and go to the alarm clock section.. go to where you're setting up an alarm and go to the sounds you make.. turn up the volume there and it should work just fine. By default the sound is set low enough to barely make a noise. Turn it all the way up, and I promise you'll wake up without a problem :-D
    12-03-2009 06:56 AM
  4. Renocat's Avatar
    Iknow this is an old thread but just had this happen to me. My alarm did not go off. i went into settings as was suggested and while in there my sounds were set all the way up. Does anyone have an answer to this? And I had just power cycled the afternoon before.

    Thanks!
    01-28-2010 06:03 AM
  5. o2bnclemson's Avatar
    I wound up late for work one day because my 4yo found a way to turn the alarm volume off. Your situation may be different from mine, but what I learned that day, thanks to my little boy, is that there is not only a Call Volume, and a Media Volume, but also an Alarm volume.

    To adjust the alarm volume you have to drill down pretty far - go in to the alarm section, choose your alarm, touch the Alarm Sound, then, when you see the list of all the Alarm Sounds, you can adjust the volume for just the alarm. Hopefully this will help you -- but if not, I'm sure it will help some. From what I found, adjusting the volume anywhere else will not affect the alarm volume. This is the only way I've found to do it.
    01-28-2010 09:13 AM
  6. ERDude's Avatar
    Also make sure the "vibration" toggle isn't checked, this will cause the alarm to to silence itself and only vibrate.
    01-28-2010 09:20 AM
  7. ricbon's Avatar
    If you are using any type of task killer make sure you are putting the alarm clock on the ignore list if it has one....this is what happened to me couple of times before i figured it out
    01-28-2010 09:22 AM
  8. infg3570's Avatar
    what ricbon said!!!!
    01-28-2010 03:50 PM
  9. Jaisaphira's Avatar
    If you are using any type of task killer make sure you are putting the alarm clock on the ignore list if it has one....this is what happened to me couple of times before i figured it out
    Hubs did the same thing!
    01-28-2010 08:05 PM
  10. vintagetechtm's Avatar
    to gakule and ricbon...
    I did what both of you said to do (adjust the volume of the alarm adding an alarm, selecting the alarm sound, while in the selecting an alarm sound I changed the alarm volume to be the hightest possible and I also set ATK free to ignore clock program.) and that seems to have corrected the problem. I will update this post if it does not.
    02-01-2010 11:37 PM
  11. redman213's Avatar
    Do you use advanced task kill or some sort of task killer? I'm willing to bet thats what it is...

    EDIT: *Facepalm* Too late should read the last couple of posts
    02-01-2010 11:42 PM
  12. stillnousername's Avatar
    Ya dude just don't ever trust this alarm. Sometimes it works and sometimes it doesn't. I've been late/missed way too much stuff
    04-03-2012 03:41 PM
  13. Georgian Stanescu's Avatar
    I did try this particualr option. In that I was using Battery Saver as recommended by an Android BLog. I think this one. I used to use it all the time to end tasks. I stopped using. Then I went onto a differnet Battery one called DU BAttery Saver. Same thing. So with this finding, it did work for awhile. In that I have stopped using apps task killers. Just hte built in one. HOwever that said, it has now stopped working again.

    So as with the idea of disabling the Vibration, trying it now. UPDATE. Vibration did not work.

    So so far, Troubleshooting tried
    NOT Using Task Killer of any form not even the built in
    and Disabled the VIbration aspect.
    04-18-2014 04:10 AM
  14. Donna Robbins's Avatar
    Love the phone, but have a problem with the alarm clock. Its my second HTC Eris (had to swap it out for some minor issues).

    The problem is I set the alarm clock the night before, and it doesn't go off. Its almost like it forgets. I made sure the volume is set to high and that its not on PM or anything like that. When I try to test it out, like setting it for a few minutes from now, it goes off fine, but when I set it for like 4+ hours it doesn't go off at all.

    I'm a heavy sleeper and need to set 2 alarms! Any help will definitely be appreciated! Thanks
    04-09-2015 06:48 PM
LINK TO POST COPIED TO CLIPBOARD