1. jliller's Avatar
    I just got the HTC Eris, I live in Oakland, MD, and the phone recognizes this and shows the correct time in the menus and on the top right of the screen......however, the large clock on the home screen is showing the time being 3 hours behind. I hope that this isnt a glitch in the phone and it thinks that I am in Oakland, CA (the 3 hour time difference)......any thoughts?
    12-13-2009 10:49 AM
  2. o4liberty's Avatar
    you have to change the time zone for that HTC widget. Hit the menue button go to settings you can change it there.
    12-13-2009 12:30 PM
  3. Pouledad's Avatar
    I keep doing that but it always changes back to West Coast time.
    12-23-2009 08:55 PM
  4. seakarrots's Avatar
    the same thing happens to me. When i put it on current time it thinks my home town is an hour behind. it is quite annoying.
    12-27-2009 04:11 PM
  5. DROID_Eris_JP's Avatar
    Tap on your Clock Widget to open up the World Clock settings.

    Tap the Menu button.

    Tap Local time settings.

    Check to see if "Automatic" is checked. If it is, it should automatically provide your phone with your location and proper time zone. If it is checked and it does not provide the proper time zone and time, then un-check it and set the date, time zone and time manually.

    You may also want to go to Settings / Location to make sure that "Use Wireless networks" and "Location Setting" are checked. They should be by default - but you never know.


    ALSO - If you set your home city, you may have set it to Oakland, CA - instead of Oakland, MD. The clock widget will always display your home time settings. If they don't have an option for your home city, simply set it to a city that IS in your time zone. HTC decided not to include half of US cities in this option...
    12-27-2009 04:23 PM
LINK TO POST COPIED TO CLIPBOARD