1. bloodycape77's Avatar
    For some reason it seems like I can not connect to my wifi network. It tries to connect and obtain IP address, but it then fails to connect, saying its unsuccessful. I don't have a problem connecting my laptops, desktop, or even my previous Samsung i760 to the wireless network. However, it seems like the Eris doesn't want to connect. Any ideas? Thanks.
    12-29-2009 12:59 AM
  2. Cory Streater's Avatar
    Have you looked at your wireless router logs for more info? Are you filtering on MAC address?
    12-29-2009 01:06 AM
  3. bloodycape77's Avatar
    How do I check to see if I am filtering on a MAC address?
    12-29-2009 02:19 AM
  4. woodsb123's Avatar
    I was having this same problem for a while until I did the following:

    1) Make sure that you have not limited the number of devices that can connect to your router. I had did this and as soon as I added one more connection(went from 4 to 8), I was able to connect successfully.

    2) Another thing you might want to check is to make sure that you have the correct key in the wireless settings info area.

    Hope this helps.
    12-30-2009 09:18 AM
  5. bloodycape77's Avatar
    I tired the key at least 4 times and it was a no dice there. How can I add more connections? I doubts its that as I previously had my i760 connect with out an issue.
    12-30-2009 01:01 PM
  6. Cory Streater's Avatar
    What's the make and model # of your router? Usually there's some sort of real time log you can look at to see what's failing during the connection process.
    12-30-2009 01:04 PM
  7. Packman820's Avatar
    For some reason it seems like I can not connect to my wifi network. It tries to connect and obtain IP address, but it then fails to connect, saying its unsuccessful. I don't have a problem connecting my laptops, desktop, or even my previous Samsung i760 to the wireless network. However, it seems like the Eris doesn't want to connect. Any ideas? Thanks.
    Look and see if your Bluetooth is enabled and active on your phone. I had the same issue connecting to my wi-fi with my HTC Inspire 4G, and discovered that I had to turn off the Bluetooth before it would let me connect to my wi-fi. Not sure why but bluetooth had to be off for my wi-fi to work.
    03-13-2011 09:06 PM
LINK TO POST COPIED TO CLIPBOARD