03-09-2010 05:17 PM
38 12
tools
  1. CrackMonkey91's Avatar
    Very important to me, has anyone gotten swype to work with the 2.1 leak? is it even possible? I tried to different swype files and old one and the newest one but neither work. So have anyone got it working if you have how did you do it?
    03-05-2010 12:57 AM
  2. rw6497's Avatar
    Yeah I'm keeping an eye on this thread. I need as well ...
    03-05-2010 01:25 AM
  3. mitchell.23's Avatar
    mine has been working just fine. even better than on 1.5. I just re installed it exactly the same way as on 1.5. same file and everything.
    03-05-2010 10:09 AM
  4. CrackMonkey91's Avatar
    I just got the real beta from swype I using it for this
    03-05-2010 03:19 PM
  5. IzelTokatl's Avatar
    yes, it works fine, hoping to get onto the beta to test for them too!
    03-05-2010 04:09 PM
  6. mitchell.23's Avatar
    Try to get the beta. It's a much more polished app now. Works well!
    03-05-2010 04:27 PM
  7. CrackMonkey91's Avatar
    Go get it now before they stop giving them out!!!!!
    03-05-2010 04:32 PM
  8. rw6497's Avatar
    Yeah using it now as well. Like that it now auto capitalize words after period. Always wondering was is better in settings. Predictive or no predictive???
    03-05-2010 04:44 PM
  9. rw6497's Avatar
    ive upgraded to 2.1 and im starting to see no advantages to using this instead of standard taping. The htc keyboard is really good and there is no lag anymore which is why i loved swype so much. im making way to many errors with swype
    03-05-2010 04:50 PM
  10. mitchell.23's Avatar
    I don't know. I find I'm much faster with swype and my errors are about the same either way.
    03-05-2010 05:03 PM
  11. CrackMonkey91's Avatar
    lol yah i make so many errors with both so its not much of a difference and i like how you can do both type or swype with swype
    03-05-2010 05:05 PM
  12. ricbon's Avatar
    I cant seem to get swype to download all i get is a oops message...i tried to walk to the the holiday inn to get thier wi-fi signal and nothin. I also checked the unkown applications button and still nothing....heeeelllllppp




    IS IT I'M RUNNING 1.5 NOT THE LEAKED 2.1 LIKE ALL THE OTHER COOL KIDS
    03-05-2010 05:10 PM
  13. rw6497's Avatar
    Yeah def nice to have those options. I'm trying to mess with the settings to see of I could make it a little more error free...
    03-05-2010 05:11 PM
  14. rw6497's Avatar
    I cant seem to get swype to download all i get is a oops message...i tried to walk to the the holiday inn to get thier wi-fi signal and nothin. I also checked the unkown applications button and still nothing....heeeelllllppp




    IS IT I'M RUNNING 1.5 NOT THE LEAKED 2.1 LIKE ALL THE OTHER COOL KIDS
    Sucks for you not to be one of the cool kids lol. Silly question but did you registrar? Did you get email from swype?
    03-05-2010 05:16 PM
  15. ricbon's Avatar
    sucks for you not to be one of the cool kids lol. Silly question but did you registrar? Did you get email from swype?
    yeah did the reg and email thing....i get the email and when i tap on the link i go to the swype web page and i get an
    oops!
    Swype was trying to figure out where you were trying to go, but we just couldn't figure it out!
    03-05-2010 05:22 PM
  16. rw6497's Avatar
    Was pretty simple after email. At swype link page, it will start to download installer. After that you would be asked for email and password you used when you registered.
    03-05-2010 05:35 PM
  17. ricbon's Avatar
    was pretty simple after email. At swype link page, it will start to download installer. After that you would be asked for email and password you used when you registered.
    well then let me power off/on and give it a whirl


    NOPE STILL NOTHING WONDER IF THEY'VE CAPPED LIKE THE WEBSITE SAID
    03-05-2010 05:42 PM
  18. mitchell.23's Avatar
    If you got the email its not capped. Do a search through this forum and you will find a link to a swype file that is compatible with 1.5. Its what we were using prior to this beta and 2.1.
    03-05-2010 06:44 PM
  19. mpciii's Avatar
    I'm getting the same oops message. I even had them resend the invite and the same thing happened.
    03-05-2010 09:05 PM
  20. keitheronie's Avatar
    i had no problem installing the beta on my eris, which is still running 1.5
    03-05-2010 09:10 PM
  21. jarays212's Avatar
    I get an error on my fiancee's Eris when I click the link in the e-mail that says......"sorry you are not using an android phone"........

    WTF this is pissing me off
    03-05-2010 09:14 PM
  22. dcdiablo90's Avatar
    No problem here, installed just fine and love it.
    03-05-2010 09:41 PM
  23. mrfarinhight's Avatar
    Yup I downloaded as well. So much better than the old version. No more force closes especially. Not sure if the old version had this, but it has haptic feedback now so to me it's like the stock keyboard and the Swype one combined.
    03-05-2010 10:36 PM
  24. ricbon's Avatar
    This is killing me what am I doing wrong....I uninstalled spare parts disabled pop ups...still nothing.....I'm losing my f'n mind
    03-05-2010 10:51 PM
  25. mitchell.23's Avatar
    This is killing me what am I doing wrong....I uninstalled spare parts disabled pop ups...still nothing.....I'm losing my f'n mind
    Seems really odd. Have you checked their support forum? Or maybe send them an email.
    03-05-2010 11:14 PM
38 12
LINK TO POST COPIED TO CLIPBOARD