1. kartikkp's Avatar
    Hey, so I had Synergy Rom running on my phone and it was fine, i installed it after i did the HTC root method. Then I tried to install CWM and it failed so I restored back to synergy and it was fine. Then I installed another version of synergy and it was fine also but I didn't like it so I restored back to the original version of synergy that I restored previously. Now the screen goes to the HTC boot screen and then goes black.

    The touch screen still works and I just can't see what is happening.

    I hooked it up to the HD tv and it works can see everything

    I've tried reloading to factory reset but it keeps failing

    I've tried booting into a synergy rom from scratch after wiping everything from the phone but the same problem occurs

    I can still see CWM recovery mode and fastboot mode but I can't see the load screen of any rom or the actual rom once its loaded unless I've hooked it up to the HDMI out through MHL.

    any ideas? I would really appreciate this. I don't care if I go back to factory stock.
    09-13-2011 09:32 AM
  2. scrosler's Avatar
    Does it do this with ALL custom ROMS? Have you tried flashing my CleanROM or my stock rooted ROM?
    09-13-2011 11:10 AM
  3. kartikkp's Avatar
    Does it do this with ALL custom ROMS? Have you tried flashing my CleanROM or my stock rooted ROM?
    Yeah, I've tried the following ROMS

    Synergy NIGHTLY

    Synergy 2.3

    Clean Rom

    Steel Rom

    CM7

    all of them still boot up to a black screen
    09-13-2011 11:31 AM
  4. kartikkp's Avatar
    P.S. - Touchscreen still works on all of the roms, just nothing is showing up on the display
    09-13-2011 11:32 AM
  5. kartikkp's Avatar
    I think I might know what happened and it's a pretty freak case, so if anyone encounters this problem they may wanna do this solution.

    What happened was that there is an app "Set CPU" and in the profile there was an option to set the CPU so when the screen is off the processor can clock less and I set the priority on boot to 100. Thus when I rebooted the phone it messed with the settings and just kept the screen off 100% of the time. I think that there might be an issue with the HTC unlock method and just messing with the CPU in general.

    I just fixed this by hooking it up to the HDTV and uninstalling the app, reset the phone and clearing everything. Then I reinstalled the original act
    09-13-2011 12:17 PM
  6. jondevere's Avatar
    you just didnt have enuf for the system to boot back up all the way.. sounds like a preference issue within setcpu that you changed. Good to know tho for future issues.
    09-13-2011 08:55 PM
  7. Goldengrim broski's Avatar
    i have the same problem except i was messing wiht boot images. i thought i used the wrong boot image for my phone boot.GSM.imgbecause the wifi would turn on(worked fine prior to rooting and unlocking) so i flashed bootCDMA.img and now it just either sits at htc or gets past that and goes to a black screen. btw i dont know if it matters but i have 4ext recovery thing on my phone
    07-05-2014 11:36 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD