1. wesleymj006's Avatar
    I just rooted my EVO 3d then decided to install the synergy ROM since I was hearing so much about it. I got u installed and I followed every step to the very point. (That I know of) it is working great excep when I try to connect to WiFi or 4g u will not allow me to. It comes up with errors or unable to .connect. I've seen a duple people say that they have had the same issue on other sites but didn't have and replies. Is anyone else having this issue? It only happeded after the synergy install. Anyone know how to fix the problem with out going back to step one and going to stock ROM?
    11-15-2011 01:33 PM
  2. newboyx's Avatar
    I assume you are HBOOT 1.5?
    11-15-2011 05:59 PM
  3. mkansgen's Avatar
    Use Flash Image GUI from the Market. It fixed me right up. HBoot 1.5.
    11-21-2011 07:49 AM
  4. speedtouch's Avatar
    I assume you are HBOOT 1.5?
    That's what I was thinking, too. The problem is that you'll need to load the kernel separately from the ROM. From what I understand, when you load a custom ROM if you have Hboot 1.5, the custom kernel is not loaded. You'll need to extract the boot.img from the ROM's Zip file. Then use fastboot to load it.

    What recovery are you using?
    11-21-2011 12:20 PM
  5. irayge's Avatar
    i have the same problem, somewhat new to this, not sure how to load the kernal, i have twrp 1.0.3 as my recovery

    Edit
    used flash image gui and it worked for me, that will solve all your problems with the wifi
    11-23-2011 05:19 PM
  6. cloak.n.dagger's Avatar
    i have the same problem, somewhat new to this, not sure how to load the kernal, i have twrp 1.0.3 as my recovery

    Edit
    used flash image gui and it worked for me, that will solve all your problems with the wifi
    Yeah, the Flash Image GUI tool is awesome for hboot 1.5 rooters! Here's a link if you need it: https://market.android.com/details?i...GltYWdlZ3VpIl0.

    You can download the ROM zip to your SD card and Flash Image GUI will extract the kernel from the ROM and flash it for you. Then boot into recovery, wipe (as needed) and flash your ROM. Works every time!
    11-30-2011 05:24 PM
LINK TO POST COPIED TO CLIPBOARD