1. cgardnervt's Avatar
    So I moved some icons around. Reset the phone a few times only to see the phone icon is gone. I have shut the phone down and it also tells me no more updates. How do I get this back? I did some research and nothing seems to work. Any help would be awesome and thank you!
    07-15-2011 01:00 PM
  2. iEd's Avatar
    This happened to me last week. I can't remember if doing a battery pull or a hard reset fixed it. Also try changing the skin then back again
    cgardnervt likes this.
    07-15-2011 01:09 PM
  3. cgardnervt's Avatar
    Whats a hard reset? As in shut it off then turn it back on?

    I just changed my email icon :P
    07-15-2011 01:11 PM
  4. cgardnervt's Avatar
    Changing the skin and a reboot didnt work. I also changed the skins as well. Still no dice.
    07-15-2011 01:13 PM
  5. cgardnervt's Avatar
    Also I dont see the listing for "phone" in the list of apps...Strange
    07-15-2011 01:22 PM
  6. tkemack's Avatar
    This was fixed with an ota update. Make sure you have the newest HTC software update. Settings to system updates to HTC software

    sent to you in three dimensions
    JesusHernandez and cgardnervt like this.
    07-15-2011 01:30 PM
  7. cgardnervt's Avatar
    This was fixed with an ota update. Make sure you have the newest HTC software update. Settings to system updates to HTC software

    sent to you in three dimensions
    I have and it says there are no more updates. I have ran ONE update and I got the phone 5 days ago.

    Sorry I just saw there is one now. An hour ago it didn't see any. Strange! I still love the phone none the less!

    Thanks a lot for your help! Sorry for the thread
    07-15-2011 01:31 PM
  8. vanjangles's Avatar
    Im pretty sure this was fixed in the second OTA update..not sure why you have only recieved one update
    07-15-2011 01:33 PM
  9. cgardnervt's Avatar
    Im pretty sure this was fixed in the second OTA update..not sure why you have only recieved one update
    You are right! For some reason it took the update a while to show up. Even if I told it to look for updates. My OTA update did fix my issue! The community here is awesome like always! Thank you all for the help.
    07-15-2011 01:40 PM
  10. iEd's Avatar
    That's what it was an update sorry my bad. I got the no phone icon after a hard reset then must have done the update.
    cgardnervt likes this.
    07-15-2011 01:53 PM
  11. Wiley_11's Avatar
    You are right! For some reason it took the update a while to show up. Even if I told it to look for updates. My OTA update did fix my issue! The community here is awesome like always! Thank you all for the help.
    WOW, from no phone icon to fixed in 30 min or less. This place rocks!
    07-15-2011 01:57 PM
  12. cgardnervt's Avatar
    That's what it was an update sorry my bad. I got the no phone icon after a hard reset then must have done the update.
    Hey not a problem at all! Thanks for the information! I installed my FIRST update this morning. So it must have taken it away to see the new update. It did fix my issue! So far so good with the E3D!
    07-15-2011 02:16 PM
  13. tkemack's Avatar
    Enjoy it! And don't forget to tell the nexus guys how awesome your phone is, they love it!

    sent to you in three dimensions
    07-15-2011 02:37 PM
  14. reggiep's Avatar
    The hard reset removes the updates...and u have to do them again.
    07-15-2011 04:29 PM
LINK TO POST COPIED TO CLIPBOARD