1. jean15paul's Avatar
    Yesterday afternoon, my Evo 3D stopped working. The screen was off, just like if I had pressed the power button, but I could not get it to come back on. I both pressed the power button and held it down, and nothing. I eventually pulled the battery, and then it came back.

    Everything has been fine since then. I'm new to android. (This is my first android phone and I've had it less than a week.) so I don't know if this is normal or not. I'm just hoping this was a one time thing and not an indication of a bigger problem with the phone.

    Anyone have any insight?
    07-21-2011 06:07 PM
  2. acf3passion's Avatar
    I had the same problem about my GF yesterday too..

    On-topic: Do a battery pull. One thing I learned about this phone is that this will fix most of the probs- permanently.
    enthuz likes this.
    07-21-2011 06:13 PM
  3. boggs3010#AC's Avatar
    We have seen this 2x at my store. 1 was a customers, the other was new in the box. A battery pull did nothing. A few days later the customers phone started working before we were returning it to Sprint.
    jean15paul likes this.
    07-22-2011 09:29 AM
  4. chad783's Avatar
    Yep...had the same problem today. I have factory reset it a few times but it keeps happening. Also, the bluetooth will hang up the phone. I get in the car, it syncs and there is no problem. I get to work and the bluetooth still shows I am connected even hours after I have left the car. Only solution to clear it up: pull the battery. I am thinking it is software issue and HTC and Sprint have to recognize it especially with all the phones going back to Sprint and swapping them out. I will put it up with it for now but if it still happening on my 29th day of having the phone, I too will be swapping the phone out.
    jean15paul likes this.
    07-22-2011 09:54 AM
  5. dfine1966's Avatar
    I had a similar problem the last two days. I have had my EVO 3D since day one, and had no problems at all, except for the first 2 that I got that were bad, the third one, which I have now has been perfectly fine for almost the month. Two nights ago, when I shut off the phone for the night to charge, I went to charge the phone and no light for charging came on. I went to turn the phone on, and nothing. It wouldn't turn on at all. I did a battery pull and everything was fine. Yesterday, I noticed that some of the apps that were installed from the Amazon App market were showing that they were not installed, even though they really were installed. So, I reinstalled all of the ones that said they weren't installed. I decided after that was done, to turn the device on and see what happens. Again, the problem of it not turning on again happened. I pulled the battery out and now works fine again. I still don't know if this a software or hardware problem. I am running out of time. One more day to see if it does it tonight.
    jean15paul likes this.
    07-22-2011 10:02 AM
  6. jj14x's Avatar
    Yesterday, I noticed that some of the apps that were installed from the Amazon App market were showing that they were not installed, even though they really were installed.
    Funny you said that ... I had a similar problem, but with google market app... Most of my apps were not showing under "My apps" in the market app. (even though they are installed and working fine). A reboot fixed it though. Not sure what caused that.
    07-22-2011 10:52 AM
  7. jean15paul's Avatar
    I got this repsonse from a different android forum. Since the button is on the back cover it kinda makes sense...

    sounds like the back cover was not properly flush over the power button on the handset. when you removed the back cover and reattached it, you probably cured the issue..
    07-25-2011 12:53 PM
  8. FaisDogg's Avatar
    I had the same issue with my phone...battery pull didnt help....you have to press power button a little harder for about 5 sec, then release it...I'm not having this issue anymore..I think build design of power button is causing it...
    07-26-2011 03:39 AM
  9. shakinlaw#AC's Avatar
    This happened to me twice. The first time scared the CRAP outta me. My battery was dead & it wouldn't charge! Did a battery pull & it worked again so I suspect it was the battery door.

    Yesterday i placed it on the charger while going dead & continued to surf the net. I noticed it was gettin pretty hot & it suddenly shut off & wouldnt turn back on.. Plugged the charger & The LED started blinking red which I never seen before.. did a battery pull & just let the phone charge off (luckily it was solid red . Tried to turn it on 45 mins later & it booted no problem.. I'm guessing the heat may have had something to do with it?
    07-26-2011 08:53 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD