1. rjthebest's Avatar
    I installed viperboys Ivan beta 3.1 ROM and I flashed the ROM then I used my computer to flash the boot image and i still get a boot loop!! please help me!
    06-09-2012 06:28 PM
  2. benmcf's Avatar
    What version is your bootloader?

    Evo 3Ds with version 1.5 need a little more TLC to get a custom rom to run.
    06-09-2012 08:16 PM
  3. benny3's Avatar
    I installed viperboys Ivan beta 3.1 ROM and I flashed the ROM then I used my computer to flash the boot image and i still get a boot loop!! please help me!
    flash the boot img again
    06-09-2012 11:57 PM
  4. rjthebest's Avatar
    hboot 1.50
    06-10-2012 12:03 AM
  5. benmcf's Avatar
    hboot 1.50
    Gotcha. I would do these steps:

    Hopefully you did a nandroid backup, go ahead and restore it.
    Download Flash Image GUI either from the market or from XDA.
    Use it to flash the ROM Kernel from the zip file.
    Then go ahead and reboot into recovery or use fastboot to flash the ROM and it should work okay.

    The issue is with a locked bootloader kernels don't flash correctly.
    06-10-2012 12:34 AM
  6. dacman55's Avatar
    Don't know if I'm in the right Q/A section here but Im in a jam, if Im in the wrong section sorry
    Anyways I have the Spnt Evo 3-d came with 1.50. Flashed over to Metro pcs got back phone unloacked S-on , I did a root method on maxs' site and finally rooted but still with s-on
    using cwm 4.1 ver and I did not like it. although I did a viper install and it was lacking so I restored to stock then downloaded the beutiful gui app from ota gooim, did a complete B/Up
    and I accidently touched wipe system, Now I don't have an OS according to TWRP and I am completely stuck on twrp recovery. WHat to do now, I need some help if possible.
    Seems close to your issue.
    07-31-2012 10:21 AM
LINK TO POST COPIED TO CLIPBOARD