1. SipperPhoto's Avatar
    So, ever since I upgraded to ICS a couple weeks ago, my phone seems to be hot constantly. Almost as if it is searching for a signal, even when I'm on Wi-Fi, or have multiple bars. Last week, I even turned it to airplane mode for a bit and it just remained hot and killed my battery a lot sooner than it used to.

    I've tried rebooting and have used Advanced Task Killer to kill off any apps that may be working, but nothing seems to work.

    Any ideas?
    Dave7976 likes this.
    08-12-2012 05:31 PM
  2. IAmSixNine's Avatar
    Sounds like its time for a hard reset and installing apps from the market from scratch.
    With ICS you no longer need a task killer..
    Dave7976 likes this.
    08-14-2012 06:09 PM
  3. SipperPhoto's Avatar
    I rebooted the other day and so far, it's been solid. I have a sneaking suspicion that one of the apps (not sure which one yet) has a battery drain glitch. I had it off the charger all day yesterday, light-medium usage and still had at least 3/4 battery before I plugged it back in about 10pm last night. Probably 15 hours off.. still weird.
    Dave7976 likes this.
    08-14-2012 06:15 PM
  4. Dave7976's Avatar
    same here glad to see i'm not the only one was about to throw it against a wall. and i had my phone just freaking perfect the way it was so factory reset should do it hrrrmmmm fracka summa biatch that is such a pain in my ever luvin anus but oh well worth a shot?
    08-15-2012 01:45 AM
  5. Dave7976's Avatar
    ok so after a little exploring here, i went to settings developer options then went to systems and changed background process limit to no background processes and show all ANRs which should show me any apps not responding to the shut down going to give this a shot and see how it goes before i hard reboot wish me luck :
    08-15-2012 02:30 AM
LINK TO POST COPIED TO CLIPBOARD