1. LyleVertigo's Avatar
    Hello, I've been trying for days to root my HTC EVO 3D. I successfully unlocked it and flashed a custom recovery (4EXT 1.0.0.5 R7). However, when I try to flash SuperUser 3.1.3 I get the Aborted error. I've downloaded the SU zip from all sources I can find and all end up with the same error, so it can't be a bad flash.

    I also tried Revolutionary 4.0.1.4 w/ SuperUser 2.3.6.3 but the exact same results.

    My phone is a Sprint CDMA 2.9+ software, 4.0.1 android and 1.58HBOOT

    Currently is unlocked with S-ON
    11-23-2014 08:48 PM
  2. LyleVertigo's Avatar
    Finally, a clue. It appears that the SU zips are not corrupted when I download them, however when the recovery tries to flash them, it is then they become corrupted.

    Unable to install Super User to Root Phone.-wiskko1.png

    At first, one would think that it may be a bad recovery, but keep in mind I've tried Revolutionary before EXT4 and the problem was still occuring.

    What could be causing the zips to become corrupt upon flashing? It can't be flashing in general, because it has been able to flash both recoveries just fine.
    11-24-2014 10:36 AM

Similar Threads

  1. Replies: 3
    Last Post: 08-26-2016, 06:03 AM
  2. Why root the N7 (seriously)?
    By scrondar in forum Google Nexus 7 (2013) Rooting, ROMs, & Hacks
    Replies: 14
    Last Post: 04-29-2015, 09:39 PM
  3. Replies: 2
    Last Post: 02-10-2015, 09:53 PM
  4. Why won't my previously rooted phone update to 4.4.4?
    By Brian Latimer in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 11-25-2014, 03:06 PM
  5. Phone fell in a pool and audio hasn't recovered.
    By Josiah Eckert in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 11-23-2014, 09:08 PM
LINK TO POST COPIED TO CLIPBOARD